MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 11-22-2010, 11:50 PM   #1
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


What should I do?

Ok, so I finally got my bike timed right. But, there seems to be something tapping. Maybe a bent valve? So, should I get a used engine or should I replace the valve(s)?
Alpinestars102 is offline   Reply With Quote
Advertisement
Old 11-23-2010, 12:55 AM   #2
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


bike doesnt seem to run as strong either. how would i know what is tapping? if it even is a bent valve?
Alpinestars102 is offline   Reply With Quote
Old 11-23-2010, 12:56 AM   #3
The Trav
slowpoke
 
Join Date: Mar 2009
Feedback Rating: (0)
Posts: 2,552

Experience: 6 years
Trackdays: 1











maybe give us some more background info?

"Ok, so I finally got my bike timed right." leads me to believe that at one point it was NOT timed right. whats the skinny?
__________________
I will not allow myself the weakness to lay aside responsibility of my actions to a higher power and write that weakness off as destiny. Vigilance, intelligence and discipline keep us alive out there.
-kib
Rest In Peace Chris Owens aka faster321, you will be missed...
The Trav is offline   Reply With Quote
Old 11-23-2010, 01:11 AM   #4
7cain
Resident Ginja
 
7cain's Avatar
 
Join Date: Aug 2010
Location: H-Town
Feedback Rating: (3)
Posts: 5,253

Experience: 10+ years

Bike(s):
'02 ZX6R




Member Garage


Give Cajun315 a pm! He will take care of you and he is a certified bike tech, helped me out and does great work! Just let him know what is going on!
__________________
Quote:
Originally Posted by Azylum
... your is sexy. i want it.
FELIS DEMULCTA MITIS (translation: A stroked cat is gentle)

SBN blade specialist.
7cain is online now   Reply With Quote
Old 11-23-2010, 01:13 AM   #5
7cain
Resident Ginja
 
7cain's Avatar
 
Join Date: Aug 2010
Location: H-Town
Feedback Rating: (3)
Posts: 5,253

Experience: 10+ years

Bike(s):
'02 ZX6R




Member Garage


Quote:
Originally Posted by Alpinestars102 View Post
bike doesnt seem to run as strong either. how would i know what is tapping? if it even is a bent valve?
When was your last valve adjustment?
__________________
Quote:
Originally Posted by Azylum
... your is sexy. i want it.
FELIS DEMULCTA MITIS (translation: A stroked cat is gentle)

SBN blade specialist.
7cain is online now   Reply With Quote
Old 11-23-2010, 01:33 AM   #6
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


i havent ever done an adjustment. i started my bike before putting the manual cam chain tensioner in. So it just jumped time and i guess bent some valves or something. got it timed right i believe because it started right up but has a rappid tapping noise.
Alpinestars102 is offline   Reply With Quote
Old 11-23-2010, 01:49 AM   #7
The Trav
slowpoke
 
Join Date: Mar 2009
Feedback Rating: (0)
Posts: 2,552

Experience: 6 years
Trackdays: 1











Quote:
Originally Posted by Alpinestars102 View Post
i havent ever done an adjustment. i started my bike before putting the manual cam chain tensioner in. So it just jumped time and i guess bent some valves or something. got it timed right i believe because it started right up but has a rappid tapping noise.
fail.
__________________
I will not allow myself the weakness to lay aside responsibility of my actions to a higher power and write that weakness off as destiny. Vigilance, intelligence and discipline keep us alive out there.
-kib
Rest In Peace Chris Owens aka faster321, you will be missed...
The Trav is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 08:49 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy