MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 10-24-2010, 06:18 PM   #1
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









Cool Bike shut off mid-ride

Anyone had their bike shut off on them mid-ride? Mine was running just fine, this was an ordinary day. I'm going slow down out of the driveway and kick it into third when I get down the road a little bit. All of the sudden the bike dies. It would not start up again and there was no sign of electrical life.

Any ideas from your personal experiences?
IllSam09 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Bike shut down during Ride edgarf23 General Discussion (Moto Related) 15 07-21-2014 09:05 AM
Bike randomly shut off acjei General Discussion (Moto Related) 10 03-22-2013 02:37 PM
Wed mid morning ride? 1198Rider Events, Meets and Rides 38 03-05-2013 10:20 PM
Shut off bike at light? Vegas Kid General Discussion (Moto Related) 51 08-05-2011 10:44 AM
FREE SPEECH? Yeah, that t is DEAD so shut your mouth and keep it shut CaJuNsOuLjA The Circus 30 06-23-2010 04:39 PM
Advertisement
Old 10-24-2010, 06:20 PM   #2
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









probably stator or rectifier. Charge battery get her started and check you voltage.
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 10-24-2010, 06:20 PM   #3
Lokati
Not-a-squid
 
Lokati's Avatar
 
Join Date: Sep 2010
Location: Spring/Woodlands
Feedback Rating: (4)
Posts: 2,072

Experience: 10+ years

Bike(s):
06 ZX6r (the last of the 636)
----------------------
Previously owned (most recently at least):
09 ZX10r, 08 250r, 08 Busa, 07 GSXR 600, 06 CBR 600rr, a couple 50s, 02 R6, '00 Mille, '00 R1

Member Garage





Quote:
Originally Posted by Japawhat02 View Post
probably stator or rectifier. Charge battery get her started and check you voltage.
^^
Lokati is offline   Reply With Quote
Old 10-24-2010, 06:22 PM   #4
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









could be multiple diff things.... and hard to diagnose through internet.... if u bring it to me i would check it out for you. depending on how long it takes if its something simple i wouldnt even charge ya.... just depends or take it to Motorcycles Unlimited....
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 10-24-2010, 06:43 PM   #5
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









I'll look into the stator or rectifier. My friend was telling me the stators go out frequently in GSXRs.

Unfortunatley I'm in Huntsville with no truck or trailor, but I appreciate the offer.

thanks!
IllSam09 is offline   Reply With Quote
Old 10-24-2010, 06:52 PM   #6
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









yes the stators are a problem on gsxrs, did it pop the main fuse?
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 10-24-2010, 08:35 PM   #7
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









I have no idea (im a noob). Here's the weird part: The bike (2007 GSX-R 600) started up fine and I made it down the road just fine. I was coming to a stop sign when it died so I do recall hitting the blinker just when it died. I don't think its the battery or else i would have at least struggled to crank or something, right? Its gotta be some other electrical problem. I've neverr even heard about the stator until today lol. I'm learning as i go
IllSam09 is offline   Reply With Quote
Old 10-24-2010, 09:12 PM   #8
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









u need to check the stator out, if it had a good battery and a bad stator it would run till the battery was drained too much.... the stator is just like a alternator on a car but on a bike. but there is a possibility it being something else. just have to check it out
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 10-25-2010, 12:51 AM   #9
Jerzey
The Trickster
 
Jerzey's Avatar
 
Join Date: Feb 2008
Location: North
Feedback Rating: (0)
Posts: 1,381

Experience: 5 years
Trackdays: 1

Bike(s):
06 gsxr 600
300zx twinturbo
BMW 545i M sport







my rec and stator went 2 days ago. just installed new ones. u have a volt meter ill tell u how to check them. i can even install them for u cheap lmk i can take a ride up to hunstville one day/night and take care of it. i know were u can get the parts cheap to pm for more info
__________________
The one and only .
Jerzey is offline   Reply With Quote
Old 10-25-2010, 01:05 AM   #10
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









Yeah i just read finished reading your post, thats crazy. I might take you up on that.
IllSam09 is offline   Reply With Quote
Old 10-25-2010, 01:53 AM   #11
tiatool
Pro Racer Mode Enabled
 
tiatool's Avatar
 
Join Date: Apr 2008
Location: Gunspoint
Feedback Rating: (14)
Posts: 8,710

Experience: 10+ years
Trackdays: 10+

Bike(s):
08 Raven
05 Vstar 1100





blinker fluid?
__________________
sbmsafesig
tiatool is offline   Reply With Quote
Old 10-25-2010, 04:29 AM   #12
Azylum
The Chosen One
 
Azylum's Avatar
 
Join Date: Jan 2007
Location: Ellington
Feedback Rating: (23)
Posts: 39,629

Experience: 8 years
Trackdays: 2











did your FI light come on before it died?
__________________
motohoustonlogo
Bringing back the old school.
Azylum is offline   Reply With Quote
Old 10-25-2010, 08:11 AM   #13
Higham
Shh! Ur Boring Everyone!
 
Higham's Avatar
 
Join Date: Feb 2007
Location: 1960
Feedback Rating: (0)
Posts: 447

Experience: 6 years

Bike(s):
Triumph Daytona 600









When you say no sign of electrical life is anything coming on? If not your battery is most likely bad. Usually when the stator/rectifier goes it slowly drains the battery. If you drop below the minimum discharge voltage underload you will damage the battery. So it could be both.
Higham is offline   Reply With Quote
Old 10-25-2010, 08:33 AM   #14
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









Quote:
Originally Posted by tiatool View Post
blinker fluid?
No chance, just topped it off moments before
IllSam09 is offline   Reply With Quote
Old 10-25-2010, 08:39 AM   #15
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









Quote:
Originally Posted by Azylum View Post
did your FI light come on before it died?
It was running just like normal and there was nothing abnormal on the display when I took off in first. If the FI came up, I didn't even have time to notice. I looked down at a clear display as soon as I felt the engine die.
IllSam09 is offline   Reply With Quote
Old 10-25-2010, 08:58 AM   #16
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Probably a charging system / battery issue.
Also check your main fuse, it's the green 30 amp fuse by your starter relay.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 10-25-2010, 08:17 PM   #17
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









I tested the leads on the battery with a voltmeter and it said 12v so the battery's good. I'll have to check that fuse tomorrow. How do i test it, just put a new one in?
IllSam09 is offline   Reply With Quote
Old 10-26-2010, 07:49 AM   #18
Higham
Shh! Ur Boring Everyone!
 
Higham's Avatar
 
Join Date: Feb 2007
Location: 1960
Feedback Rating: (0)
Posts: 447

Experience: 6 years

Bike(s):
Triumph Daytona 600









Did you check the battery underload with the ignition turned on? When mine went out it checked 12.6 with the ignition off. As soon as I turned the key it dropped to 0.6V.
Higham is offline   Reply With Quote
Old 10-26-2010, 11:28 AM   #19
IllSam09
Senior Member
 
Join Date: Oct 2009
Feedback Rating: (0)
Posts: 120

Experience: 3 years
Trackdays: 1

Bike(s):
2007 GSX-R 600









No i sure didnt, cant get it to turn over at all.
IllSam09 is offline   Reply With Quote
Old 10-26-2010, 11:48 AM   #20
DvlRacer
cerca trova
 
DvlRacer's Avatar
 
Join Date: Jun 2007
Feedback Rating: (52)
Posts: 16,446







Member Garage





Eliminate the simple things first. Check your main fuse, pull the battery and take it to Autozone down the street and let them test it. If it checks out you can also rent a voltmeter from them for free and move on to check the stator. If you aren't very mechanically inclined try and snag a factory repair manual off the web for your bike. It'll walk you through how to test/replace these things step by step.
__________________
Quote:
Originally Posted by rob78 View Post
nothing goes unmoderated....
"And so, this tiny metal deathtrap becomes known as the ultimate form of freedom. Like a steampunk cyborg, man and machine fuse to make a symbol of what you can become when style and speed matter more than safety and efficiency. Is it any wonder that some people just get mad every time they see a motorcycle go by? Because it challenges everything they have, while proving to them that they donít have enough."
DvlRacer is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:20 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy