Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.

Like us on Facebook! Regular shirt GIVEAWAYS and more


Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-20-2010, 11:25 PM   #1
Senior Member
Join Date: Jul 2010
Location: Spring
Feedback Rating: (0)
Posts: 102

Experience: 6 years

Honda RC51

Kawasaki question

My 06 zx-6r might be running weird. I'm starting to smell the same smell as when you rinse a hot pan with cold water... or like a burning smell/ gassy smell. It also sounds like the engine is skipping a little... The bike has 6.5k miles on it so it wouldn't be going out due to being old. So I'm not sure if anyone could help out with this if they know alot about bikes. Thanks appreciate it alot.
Freedom Aint Free
Randy is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Kawasaki at K's K's Events, Meets and Rides 4 02-16-2012 07:13 PM
Kawasaki at K's K's K's Motorsports 0 02-16-2012 03:38 PM
Kawasaki 650r handlebar question cam General Discussion (Moto Related) 12 12-14-2011 06:50 PM
2006 kawasaki zx-6r clutch question? mikes-si How To's and Q & A's 25 09-30-2008 07:37 PM
got a question need your help on GSXR question Racer X 05 General Discussion (Moto Related) 8 08-05-2005 01:11 PM
Old 09-21-2010, 01:13 AM   #2
Senior Member
mikes-si's Avatar
Join Date: Sep 2008
Location: Kingwood/San Marcos
Feedback Rating: (0)
Posts: 831

Experience: 3 years

2006 kawasaki zx-6r

does it have a droning sound? I occasionally get the smell, but im not sure if its just because i have a full exhaust or my power commander. bike pulls hard with no hesitation though.
mikes-si is offline   Reply With Quote
Old 09-21-2010, 01:44 AM   #3
The Trickster
Jerzey's Avatar
Join Date: Feb 2008
Location: North
Feedback Rating: (0)
Posts: 1,381

Experience: 5 years
Trackdays: 1

06 gsxr 600
300zx twinturbo
BMW 545i M sport

mybe u need to plugs???? mybe ur running lean/rich???
The one and only .
Jerzey is offline   Reply With Quote
Old 09-21-2010, 05:38 AM   #4
Captain Concussion
zerobounds's Avatar
Join Date: Jul 2009
Location: Katy
Feedback Rating: (2)
Posts: 5,279

Experience: 3 years
Trackdays: 10+


mine changed alot when i put a different type of oil in it.
zerobounds is offline   Reply With Quote
Old 09-21-2010, 07:51 AM   #5
I love nekkid midgets
anatram's Avatar
Join Date: Jun 2010
Location: Deer Park
Feedback Rating: (0)
Posts: 2,257

Experience: 10+ years
Trackdays: 4

07 HD XL1200C

01 XR fiddy

Are you getting a sweet smell?

When is the last time you checked your coolant level?

You could have a minor coolant leak.

Does this happen in heavy traffic?

Check you fan, if it is loose the wires could be grounding out ont he radiator causing the missing and maybe even the smell. I had this happen on my ZX7. The fan loosened up just enough to cause the fan cage to melt and the wires started to short out.
I've never had a piece of tail I didn't like, it was the woman attached to it I didn't care for.
anatram is offline   Reply With Quote
Old 09-21-2010, 07:58 AM   #6
Wide Freaking Open!
TeleRomeo's Avatar
Join Date: Jul 2009
Location: Northeast part of town
Feedback Rating: (2)
Posts: 1,799

Experience: 10+ years
Trackdays: 10+

2006 ZX-6R Track
Cr125 Braaap

^^ What he said... Most important is check coolant level. On mine, I had a leak from the thermostat housing. So I bought a housing and a gasket at 13k miles. The only reason I bought the housing is because it looked corroded and did not want to chance it by taking it apart and not having it if it was needed.

Last edited by TeleRomeo; 09-21-2010 at 08:01 AM.
TeleRomeo is offline   Reply With Quote
Old 09-21-2010, 08:10 AM   #7
Senior Member
Join Date: Aug 2009
Location: Deer Park
Feedback Rating: (0)
Posts: 155

Experience: 2 years

07' zx10r
Buell Firebolt xb12 (sold)

Did you put lights on it, led or something to that effect. If so you may have messed up the stator by accident.. those things are so finnicky.
JoeCue is offline   Reply With Quote
Old 09-21-2010, 08:24 AM   #8
jetcycles's Avatar
Join Date: Nov 2005
Location: ShoreAcres
Feedback Rating: (14)
Posts: 11,958

Experience: 10+ years

1950 Chevy Deluxe
1980 Honda CT70
1987 Kawasaki 650SX
1996 Honda Z50

Pull the dipstick (if you have one) and check to see if the oil is "milky". If you can't tell by the dipstick, do an oil change and tell me what the oil looks like. Do you hear the fan running when temps get high? When was your last oil change? What mileage is the first valve check on your bike? Can you elaborate on your statement "it sounds like the engine is missing a little"?
I understand the consequences of my actions prior to engaging in those actions. . .there are certain situations in life where the risk is totally worth the reward.
jetcycles is offline   Reply With Quote

Thread Tools


All times are GMT -5. The time now is 01:59 AM. is not responsible for the content posted by users.
Privacy Policy