MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-12-2010, 10:00 AM   #1
NgaWhat
Senior Member
 
NgaWhat's Avatar
 
Join Date: May 2010
Location: Honolulu
Feedback Rating: (0)
Posts: 2,070

Experience: 2 years

Bike(s):
Gsxr 600









My First Bike Trouble

so yesterday in the heat of the day and stuck in traffic...my bike decided to quit on me

so i walked it into a parking lot and was like wtf......tried to start it and it wouldnt turn

saw the red light on and where the temp is....was flashing 5D.....so i let it rest for a few hours and then try it....it starts right up

so im like...eff this time to head straight home.....after 20 mins and 6 miles from the home....it shuts down again

so i call my insurance, and wow, stupid full coverage doesnt cover towing

i call my buddies up and they show up and are like....well lets take a look, took the battery out and went to o'rielys

turns out the battery is dead, charged it and went back....it started right up

so is my alt. going bad? im just glad my bike is ok, i hope
__________________
Quote:
Originally Posted by Squoddybody View Post
I've been riding naked for a few years,
NgaWhat is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
My New (used bike) is already giving me trouble.. HELP venmichaels General Discussion (Moto Related) 62 07-06-2011 10:11 PM
Anyone else have trouble justifying spending money unless its on the bike? Chubby Racer Off Topic 26 09-02-2009 07:00 AM
bike trouble airbourn General Discussion (Moto Related) 4 02-20-2009 01:11 AM
Advertisement
Old 09-12-2010, 10:05 AM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Sounds like your battery may have just been bad. If you have a volt meter check charging system output at the battery. It should be around 12.8 or more volts at idle and above 13.2 volts at 500 rpm.
If you don't have a meter swing by on Tuesday when we reopen and I'll check output, no charge.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is online now   Reply With Quote
Old 09-12-2010, 10:08 AM   #3
NgaWhat
Senior Member
 
NgaWhat's Avatar
 
Join Date: May 2010
Location: Honolulu
Feedback Rating: (0)
Posts: 2,070

Experience: 2 years

Bike(s):
Gsxr 600









wow really apprieciate it

do you know what the 5D stands for?

also in another 500 miles ill be needing my maintenence check and oil change
__________________
Quote:
Originally Posted by Squoddybody View Post
I've been riding naked for a few years,

Last edited by NgaWhat; 09-12-2010 at 10:10 AM.
NgaWhat is offline   Reply With Quote
Old 09-12-2010, 10:14 AM   #4
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






It was probably caused by the low voltage input read by the ECM.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is online now   Reply With Quote
Old 09-12-2010, 03:55 PM   #5
Vividkid
Senior Member
 
Join Date: Apr 2007
Feedback Rating: (0)
Posts: 887












Quote:
Originally Posted by Patrick View Post
It should be around 12.8 or more volts at idle and above 13.2 volts at 500 rpm.
you mean 5000 rpm?
__________________
sig
Vividkid is offline   Reply With Quote
Old 09-13-2010, 09:18 AM   #6
morvegil
Banned
 
Join Date: Dec 2008
Location: Houston&Minneapolis
Feedback Rating: (0)
Posts: 5,397


Bike(s):
2008 Night Rod Special(s)
2008 1200 Sportster(s)
2008 Triumph Bonneville(w)
2008 Triumph Sprint ST
2010 Ducati Streetfighter






User is banned

.
morvegil is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:00 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy