MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 08-22-2010, 06:57 PM   #1
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


does this sound like somethings wrong?

have an 02 f4i and it makes this weird vibrating noise in the engine. and also when im riding for about 15 minutes and im in neutral the neutral light flickers. and then if i shut it off and try to start it again it wont start. doesnt even try to start. i have to wait a little bit to start it again, or i can push start it. anyone heard of this?
Alpinestars102 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Somethings Not Right david75 General Discussion (Moto Related) 16 05-05-2012 11:16 AM
somethings are worth getting grounded for logan5 Off Topic 2 05-09-2008 08:12 AM
SURROUND SOUND CarbonJames Off Topic 20 05-19-2006 02:08 AM
surround sound help Capt Penetrate Off Topic 14 03-22-2006 05:05 PM
Advertisement
Old 08-22-2010, 07:21 PM   #2
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









Would need to test some things but sounds like a bad battery as one issue...
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 08-22-2010, 07:39 PM   #3
dinosaur
Retired in place
 
dinosaur's Avatar
 
Join Date: Oct 2008
Feedback Rating: (3)
Posts: 2,312

Experience: 10+ years
Trackdays: 10+

Bike(s):
'05 Zx6-R (636)Sold









will it start with the clutch in?
tranny noise and nuetral light flicker could be a problem inside nuetral circuit
dinosaur is offline   Reply With Quote
Old 08-22-2010, 08:40 PM   #4
bumblebee
Yeah I'm flippin' YOU off
 
bumblebee's Avatar
 
Join Date: Oct 2006
Location: Pearland
Feedback Rating: (3)
Posts: 12,268


Bike(s):
'74 Suzuki GT380
'82 XS650 StreetTracker
'10 Ducati Streetfighter
'83 Yamaha Seca 900






There's nothing wrong, Honda's are supposed to do that.
__________________
Asphalt is for racing... dirt is for growing potatoes. - J. Diester
When seconds count... the police are only minutes away.
Grow up and be a productive member of society already.
Bevo- "I lack skillz"
bumblebee is online now   Reply With Quote
Old 08-22-2010, 08:55 PM   #5
timistim
Server Admínístrator
 
timistim's Avatar
 
Join Date: Aug 2010
Location: Spring
Feedback Rating: (0)
Posts: 378

Experience: 1-3 months

Bike(s):
98 YZF600R Red Black and White




Member Garage





I would agree with the battery or neutral switch diagnosis provided in this thread already, unfortunately you are going to need to do a little testing.
timistim is offline   Reply With Quote
Old 08-22-2010, 08:57 PM   #6
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


well with an f4i u just have to have it in neutral to start it. no need to pull the clutch in
Alpinestars102 is offline   Reply With Quote
Old 08-22-2010, 09:03 PM   #7
timistim
Server Admínístrator
 
timistim's Avatar
 
Join Date: Aug 2010
Location: Spring
Feedback Rating: (0)
Posts: 378

Experience: 1-3 months

Bike(s):
98 YZF600R Red Black and White




Member Garage





Quote:
Originally Posted by Alpinestars102 View Post
well with an f4i u just have to have it in neutral to start it. no need to pull the clutch in
The clutch test is actually to see if it is an issue with the neutral switch. It should start in gear with the clutch in as long as the kick stand is up. If it does then you know you have an issue with the neutral switch. If not then you may need to look at the battery.
timistim is offline   Reply With Quote
Old 08-22-2010, 09:30 PM   #8
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


alright ill have to take a look at that tomorrow. thanks for the help
Alpinestars102 is offline   Reply With Quote
Old 09-27-2010, 05:14 PM   #9
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


i dont think its ever started by pulling in the clutch when its in gear.. but i tried it a while ago and it didnt work. where would the neutral switch be located? i have the manual, but i cant find out exactly where its located on the bike, or what it looks like.
Alpinestars102 is offline   Reply With Quote
Old 09-27-2010, 05:17 PM   #10
kdog22
Wheelie it son..
 
kdog22's Avatar
 
Join Date: Dec 2008
Location: spring
Feedback Rating: (4)
Posts: 14,535

Experience: 10+ years

Bike(s):
2004 Honda xr50
1991 Honda z50
2004 WR450 Supermoto
1988 Honda ZB50 - For Sale

Member Garage





make sure the kickstand is up if it's in gear and the clutch is pulled in.
__________________
Quote:
Originally Posted by Dave C View Post
fkn kdogg just started staring at me like i'm bout to jump off this bike and murder some dave c. i was thinkin ok lets see what i did to this man to make him hate me and how fast can i run
Quote:
Originally Posted by Senator View Post
Muhammad.........Nostradamus..........Kdog
The cycle continues.
kdog22 is offline   Reply With Quote
Old 09-27-2010, 05:42 PM   #11
timistim
Server Admínístrator
 
timistim's Avatar
 
Join Date: Aug 2010
Location: Spring
Feedback Rating: (0)
Posts: 378

Experience: 1-3 months

Bike(s):
98 YZF600R Red Black and White




Member Garage





Your neutral switch is #8 on this diagram http://www.cheapcycleparts.com/model...semblies/13316

It is strange that it will not start with the clutch pulled in, check the underside of your clutch perch for a switch that should be plugged in. I have forgotten to plug mine back in before.
__________________
Quote:
Originally Posted by Helios View Post
timistim for mod!
Quote:
Originally Posted by The Trav View Post
attention all... tim is . he is the all knowing one.
timistim is offline   Reply With Quote
Old 09-27-2010, 05:54 PM   #12
eltejano
I smell pretty
 
eltejano's Avatar
 
Join Date: May 2009
Location: Round Rock
Feedback Rating: (0)
Posts: 6,535

Experience: 3 years
Trackdays: 9

Bike(s):
2004 CBR600RR
2002 F4i
2003 CBR600RR track







Might be the flux capacitor,
__________________
"The trouble with internet quotations is that most are just made up" - Abraham Lincoln
"Lord loves a workin' man; don't trust whitey; see a doctor and get rid of it." -Navin R. Johnson
Quote:
Originally Posted by cashtown View Post
tejano? Rape me
eltejano is offline   Reply With Quote
Old 09-27-2010, 05:59 PM   #13
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





my f4i kinda does the same thing...after getting hot it wont start unless i tilt the bike onto the kickstand...and i have the kickstand sensor disabled..broken wire on mine somewhere
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 10-01-2010, 09:13 PM   #14
Alpinestars102
Senior Member
 
Alpinestars102's Avatar
 
Join Date: May 2009
Location: Liverpool
Feedback Rating: (0)
Posts: 180

Experience: 5 years

Bike(s):
'02 F4i




Member Garage


alright thanks for the info guy. ill check it out.
Alpinestars102 is offline   Reply With Quote
Old 10-01-2010, 10:14 PM   #15
mr.tony86
Member
 
Join Date: Jul 2009
Feedback Rating: (0)
Posts: 74












that loud noise you hear, does it sound kinda like some one is rattling bb's? could be cct, i believe thats what its called
mr.tony86 is offline   Reply With Quote
Old 10-01-2010, 10:17 PM   #16
Osiris102406
Osiris
 
Osiris102406's Avatar
 
Join Date: Oct 2009
Location: Spring
Feedback Rating: (1)
Posts: 616

Experience: 10+ years
Trackdays: 4

Bike(s):
05 CBR 600RR
99 GSXR 600
01 GSXR 750
01 CBR F4I
06 GSXR 1000



Quote:
Originally Posted by eltejano View Post
Might be the flux capacitor,


no no no its the canooter valve connected to the i0nizer


but seriously i doubt its the batt because once the batt is toast it usually will nt be able to keep enough charge to re start.
Osiris102406 is offline   Reply With Quote
Old 10-01-2010, 10:21 PM   #17
Versatile337
They call me V or Franco
 
Versatile337's Avatar
 
Join Date: Aug 2009
Location: Pearland
Feedback Rating: (0)
Posts: 2,120

Experience: 4 years
Trackdays: 1

Bike(s):
2009 GSX-R 750 (Blk/Matte Blk)




Member Garage


Quote:
Originally Posted by mr.tony86 View Post
that loud noise you hear, does it sound kinda like some one is rattling bb's? could be cct, i believe thats what its called
cam chain tensioner???
Versatile337 is offline   Reply With Quote
Old 10-01-2010, 10:48 PM   #18
eltejano
I smell pretty
 
eltejano's Avatar
 
Join Date: May 2009
Location: Round Rock
Feedback Rating: (0)
Posts: 6,535

Experience: 3 years
Trackdays: 9

Bike(s):
2004 CBR600RR
2002 F4i
2003 CBR600RR track







Quote:
Originally Posted by Versatile337 View Post
cam chain tensioner???
or any of the following

China Coast Time
Computer Compatible Tape
Central Control Terminal
Combat Control Team
Central Communications Terminal
Circuit
computer-compatible tape
Constant Current Transformer
cranial computed tomography
Custom Configurable Tab
Calling Card Table
Calling Card Type
cardiac computed tomography
Carrier Current Transceiver
Central California Traction
Central California Traction Company
clean coal technology
collaborative contingency targeting
Common Core Training
Common Customs Tariff
Compulsory Competitive Tendering
Computer Compatible Tapes
Computerized cranial tomography
Consortium for Communication Testing
Consultative Committee of Telecommuniců
Continuing Care Team
Continuity Check Tone
Continuity Check Transceiver
Continuous Cooling Transformation
conventional computed tomography
__________________
"The trouble with internet quotations is that most are just made up" - Abraham Lincoln
"Lord loves a workin' man; don't trust whitey; see a doctor and get rid of it." -Navin R. Johnson
Quote:
Originally Posted by cashtown View Post
tejano? Rape me
eltejano is offline   Reply With Quote
Old 10-02-2010, 09:55 AM   #19
Triumphant
Senior Member
 
Triumphant's Avatar
 
Join Date: Sep 2010
Location: Spring
Feedback Rating: (0)
Posts: 138

Experience: 10+ years

Bike(s):
2002 Triumph Trophy 1200









Quote:
Originally Posted by eltejano View Post
Might be the flux capacitor,

I think I will use that one for every troubleshooting problem I have in the future. I can see this now. One of my customers will call me and tell me that their DCS system is not working. Sir, I think its the Flux Capacitor, you might want to adjust the power inversion multiplier. That will get me out of more service calls than the ones them Indians get out of when I call about HP computer problems. LOL
__________________
2002 Triumpy Trophy 1200 Sunset Red
Daytona Cams, Jet Hot Headers, D&D Exhaust, K&N, Jet Kit, Corbin Seat, Soon to have Custom Paint(I Hope)
Triumphant is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:02 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy