MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-24-2010, 10:32 PM   #1
r6txrider
I was not speeding!!
 
r6txrider's Avatar
 
Join Date: Jul 2010
Feedback Rating: (0)
Posts: 98

Experience: 3 years

Bike(s):
2005 R6 (sold)
2004 R6 (kidnaped)








03 R6 running rough.

My 03 R6 is running rough lack of power. I ran a bottle of fuel injector cleaner and the same thing. A guy said it was a bad ground, or a bad coil. How do i know if its a bad coil or not? The spark plugs are almost brand new. How do I fix this?
r6txrider is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
2007 r6 running rough please help Itsjay How To's and Q & A's 14 04-16-2013 07:56 PM
05 R6 running rough. help please! hjl47 General Discussion (Moto Related) 17 02-09-2013 04:22 PM
Need to get 03 sv650 running.. Fastola How To's and Q & A's 29 01-06-2013 06:41 PM
Engine Running Rough Morphish How To's and Q & A's 9 01-30-2012 12:45 AM
Still running rough adub How To's and Q & A's 6 08-12-2008 09:37 PM
Advertisement
Old 07-25-2010, 08:52 AM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Need more info.
How many miles are on the bike?
When did the problem start?
Has it sat up for a while?
When was the last service / tune up done?

The '03 R6's had bad coil packs that would leak voltage / short against the head.
Pull the coil packs and look for any burnt / blue spots on the body, about half way down.
If you need some more help give me a call Tuesday when we reopen.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 07-25-2010, 06:03 PM   #3
r6txrider
I was not speeding!!
 
r6txrider's Avatar
 
Join Date: Jul 2010
Feedback Rating: (0)
Posts: 98

Experience: 3 years

Bike(s):
2005 R6 (sold)
2004 R6 (kidnaped)








I don't know the exact mileage maybe around 17k. It was a running perfectly until I pull the engine out and put it on a clean title frame. I started it up and it ran like after that.
r6txrider is offline   Reply With Quote
Old 07-25-2010, 06:07 PM   #4
Mayday0017
Senior Member
 
Mayday0017's Avatar
 
Join Date: Mar 2010
Location: West Houston
Feedback Rating: (2)
Posts: 385

Experience: 5 years
Trackdays: 10+

Bike(s):
2003 R6 Trackbike









Send a message via AIM to Mayday0017
You throwing any codes? My guess with that information would be a connection somewhere.
Mayday0017 is offline   Reply With Quote
Old 07-25-2010, 06:40 PM   #5
3xv
Senior Member
 
Join Date: May 2005
Location: Sugar Land
Feedback Rating: (3)
Posts: 463

Experience: 10+ years
Trackdays: 10+











Quote:
"It was a running perfectly until I pull the engine out and put it on a clean title frame. I started it up and it ran like after that."
Out of curiosity, why was the frame swapped out? The old one did not have a "clean title"? If so why?
3xv is offline   Reply With Quote
Old 07-25-2010, 08:38 PM   #6
The Trav
slowpoke
 
Join Date: Mar 2009
Feedback Rating: (0)
Posts: 2,552

Experience: 6 years
Trackdays: 1











/\ hmm good question /\
__________________
I will not allow myself the weakness to lay aside responsibility of my actions to a higher power and write that weakness off as destiny. Vigilance, intelligence and discipline keep us alive out there.
-kib
Rest In Peace Chris Owens aka faster321, you will be missed...
The Trav is offline   Reply With Quote
Old 07-25-2010, 09:27 PM   #7
AYEELE
Yeah i can get it up
 
AYEELE's Avatar
 
Join Date: Aug 2007
Location: houston
Feedback Rating: (7)
Posts: 3,089

Experience: 6 years

Bike(s):
08 1000rr
silver 04 r6(stunt)
Black 03 600rr(sold)
White and pink 06 r6






Quote:
Originally Posted by 3xv View Post
Out of curiosity, why was the frame swapped out? The old one did not have a "clean title"? If so why?
i sold him the r6 i picked up on here for 600 bucks. he wanted to make it street legal so he bought a frame from 1k. yeah bikes not up to full power. we used to stunt it right before the swap. now its lagging. but still rideable.
__________________
AYEELE is offline   Reply With Quote
Old 07-25-2010, 09:57 PM   #8
3xv
Senior Member
 
Join Date: May 2005
Location: Sugar Land
Feedback Rating: (3)
Posts: 463

Experience: 10+ years
Trackdays: 10+











Quote:
"i sold him the r6 i picked up on here for 600 bucks. he wanted to make it street legal so he bought a frame from 1k"
Out of curiosity again: why was the original frame from the $600 R6 not have a "clean title". Just wondering.
3xv is offline   Reply With Quote
Old 07-25-2010, 10:24 PM   #9
jgixer
Senior Member
 
jgixer's Avatar
 
Join Date: Sep 2007
Feedback Rating: (4)
Posts: 862

Experience: 1-3 months
Trackdays: 1





99 zx9






DID YA CROSS spark plug wires?
jgixer is offline   Reply With Quote
Old 07-25-2010, 10:35 PM   #10
Grimace
Senior Member
 
Join Date: Jun 2009
Feedback Rating: (3)
Posts: 5,255

Experience: 6 years
Trackdays: 1











I assumed he worded his statement the way he did so you wouldn't think it was a stolen frame.
__________________
Quote:
For a minute there I thought we were in trouble.
Grimace is offline   Reply With Quote
Old 07-25-2010, 10:38 PM   #11
AYEELE
Yeah i can get it up
 
AYEELE's Avatar
 
Join Date: Aug 2007
Location: houston
Feedback Rating: (7)
Posts: 3,089

Experience: 6 years

Bike(s):
08 1000rr
silver 04 r6(stunt)
Black 03 600rr(sold)
White and pink 06 r6






Quote:
Originally Posted by 3xv View Post
Out of curiosity again: why was the original frame from the $600 R6 not have a "clean title". Just wondering.
the frame has a billof sale. guy tracked it. check my for sale thread. the frame is for sale. before you ask another question.. search for a 04 r6 for sale about 3 months ago. thats the one i bought right off the forum. okay now you know.. lets gets some help plz.
__________________
AYEELE is offline   Reply With Quote
Old 07-26-2010, 03:17 AM   #12
r6txrider
I was not speeding!!
 
r6txrider's Avatar
 
Join Date: Jul 2010
Feedback Rating: (0)
Posts: 98

Experience: 3 years

Bike(s):
2005 R6 (sold)
2004 R6 (kidnaped)








i didn't cross any spark plug wires.
r6txrider is offline   Reply With Quote
Old 07-27-2010, 12:08 AM   #13
AYEELE
Yeah i can get it up
 
AYEELE's Avatar
 
Join Date: Aug 2007
Location: houston
Feedback Rating: (7)
Posts: 3,089

Experience: 6 years

Bike(s):
08 1000rr
silver 04 r6(stunt)
Black 03 600rr(sold)
White and pink 06 r6






anyone with other suggestions? i heard it could be a bad coil
__________________
AYEELE is offline   Reply With Quote
Old 07-27-2010, 12:30 PM   #14
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Quote:
Originally Posted by AJ600RR View Post
anyone with other suggestions? i heard it could be a bad coil
Quote:
Originally Posted by Patrick View Post
Need more info.
How many miles are on the bike?
When did the problem start?
Has it sat up for a while?
When was the last service / tune up done?

The '03 R6's had bad coil packs that would leak voltage / short against the head.
Pull the coil packs and look for any burnt / blue spots on the body, about half way down.

If you need some more help give me a call Tuesday when we reopen.

__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 07-27-2010, 12:43 PM   #15
AYEELE
Yeah i can get it up
 
AYEELE's Avatar
 
Join Date: Aug 2007
Location: houston
Feedback Rating: (7)
Posts: 3,089

Experience: 6 years

Bike(s):
08 1000rr
silver 04 r6(stunt)
Black 03 600rr(sold)
White and pink 06 r6






didnt even see that haha. ill check it out asap
__________________
AYEELE is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:28 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy