MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > Performance and Modifications
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-17-2010, 08:24 PM   #1
Tricki
Senior Member
 
Tricki's Avatar
 
Join Date: Nov 2005
Location: Humble, Texas
Feedback Rating: (3)
Posts: 494


Bike(s):
2005 Suzuki Gsxr 750 Anniversary









Bike died & won't start? Dunno why?

So today I picked up my bike from the shop. I rode straight home, got off the bike, open garage door, and as I entered the garage the bike stalled. Now it will not start. The lights come on, but no fan motor or any fire at all. Last week I had a full mantainence job and also had it lowered. I was thinking maybe it had something to do with the sensor on the kick stand. But I rode for several hours last Sunday and did not have any problems. I am bummed because I had to take it in early today because the brakes still had air in the line and they fixed it and I just rode it back home!. Anyone have a clue what the problem may be?
Tricki is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
my bike won't start nwall1 General Discussion (Moto Related) 5 01-20-2013 09:57 AM
I dunno who won still... LoudDowd General Discussion (Moto Related) 11 02-15-2012 02:22 PM
Bike won't start bbt0009 How To's and Q & A's 10 09-06-2010 09:08 PM
bike won't start R6_htown How To's and Q & A's 5 11-22-2006 09:29 PM
Bike won't start ericcarney How To's and Q & A's 10 07-28-2006 05:55 PM
Advertisement
Old 07-17-2010, 08:28 PM   #2
Grimace
Senior Member
 
Join Date: Jun 2009
Feedback Rating: (3)
Posts: 5,255

Experience: 6 years
Trackdays: 1











Quote:
Originally Posted by Tricki View Post
So today I picked up my bike from the shop. I rode straight home, got off the bike, open garage door, and as I entered the garage the bike stalled. Now it will not start. The lights come on, but no fan motor or any fire at all. Last week I had a full mantainence job and also had it lowered. I was thinking maybe it had something to do with the sensor on the kick stand. But I rode for several hours last Sunday and did not have any problems. I am bummed because I had to take it in early today because the brakes still had air in the line and they fixed it and I just rode it back home!. Anyone have a clue what the problem may be?
Don't know much but why would the kickstand sensor make any difference in neutral
__________________
Quote:
For a minute there I thought we were in trouble.
Grimace is offline   Reply With Quote
Old 07-17-2010, 08:42 PM   #3
BYRDMAN
WX MAN
 
BYRDMAN's Avatar
 
Join Date: Apr 2006
Location: Houston
Feedback Rating: (8)
Posts: 9,312

Trackdays: 10+

Bike(s):
2015 KTM Adventure 1190
2007 KTM 300 XC smoker
2007 KTM 300 XC smoker


Member Garage





Which shop did u take it too?
__________________
If you can read this, thank a teacher, because its in English, thank a soldier"

AMERICAN MADE WITH MEXICAN PARTS
BYRDMAN is offline   Reply With Quote
Old 07-17-2010, 09:04 PM   #4
Tricki
Senior Member
 
Tricki's Avatar
 
Join Date: Nov 2005
Location: Humble, Texas
Feedback Rating: (3)
Posts: 494


Bike(s):
2005 Suzuki Gsxr 750 Anniversary









I'd rather not name the shop .... they are a MH sponsor .... and the bike stalled while I was rolling to a stop .. I think I may have been holding the clutch in as well...the was NOT in nuetral ... I was rolling to a stop.
Tricki is offline   Reply With Quote
Old 07-17-2010, 09:15 PM   #5
Mayday0017
Senior Member
 
Mayday0017's Avatar
 
Join Date: Mar 2010
Location: West Houston
Feedback Rating: (2)
Posts: 385

Experience: 5 years
Trackdays: 10+

Bike(s):
2003 R6 Trackbike









Send a message via AIM to Mayday0017
Fuel pump priming when you turn the key? Starter switch work at all? Checked battery connections?
Mayday0017 is offline   Reply With Quote
Old 07-17-2010, 09:17 PM   #6
Grimace
Senior Member
 
Join Date: Jun 2009
Feedback Rating: (3)
Posts: 5,255

Experience: 6 years
Trackdays: 1











Quote:
Originally Posted by Tricki View Post
I'd rather not name the shop .... they are a MH sponsor .... and the bike stalled while I was rolling to a stop .. I think I may have been holding the clutch in as well...the was NOT in nuetral ... I was rolling to a stop.
Clutch in or neutral shouldn't matter as far as I know.
__________________
Quote:
For a minute there I thought we were in trouble.
Grimace is offline   Reply With Quote
Old 07-17-2010, 09:33 PM   #7
The Trav
slowpoke
 
Join Date: Mar 2009
Feedback Rating: (0)
Posts: 2,552

Experience: 6 years
Trackdays: 1











Quote:
Originally Posted by Grimace View Post
Clutch in or neutral shouldn't matter as far as I know.
clutch in vs. neutral = difference.
__________________
I will not allow myself the weakness to lay aside responsibility of my actions to a higher power and write that weakness off as destiny. Vigilance, intelligence and discipline keep us alive out there.
-kib
Rest In Peace Chris Owens aka faster321, you will be missed...
The Trav is offline   Reply With Quote
Old 07-17-2010, 09:39 PM   #8
Squoddybody
This is me.
 
Squoddybody's Avatar
 
Join Date: Sep 2007
Location: Hillbilly
Feedback Rating: (5)
Posts: 22,185

Experience: 8 years
Trackdays: 1

Bike(s):
Custom 2003 SV650






:-(

Sorry to hear. Take it back to the shop.

What was it in the shop for? Is the fi light on?
Squoddybody is offline   Reply With Quote
Old 07-17-2010, 09:54 PM   #9
Ulric
Dirty Old
 
Ulric's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (1)
Posts: 9,633

Experience: 10+ years

Bike(s):
05 FZ1









Check the fuel level? :-)
__________________
"new joke tomorrow..."
Ulric is offline   Reply With Quote
Old 07-17-2010, 09:55 PM   #10
Tricki
Senior Member
 
Tricki's Avatar
 
Join Date: Nov 2005
Location: Humble, Texas
Feedback Rating: (3)
Posts: 494


Bike(s):
2005 Suzuki Gsxr 750 Anniversary









I haven't done any trouble shooting because I had to run off to work. But the fuel pump wasn't priming ... I do remember that. The lights come on when I turn the key but that is all! No starter... no fuel pump .... nada! I am just frustrated because I just got it back last weekend.... rode last Sunday ...then notice air in my brake line ... so I returned to the shop and they gladly bled the air out ... rode home and then it stalled! Now I have to rent a trailer and tow it back!
Tricki is offline   Reply With Quote
Old 07-17-2010, 09:58 PM   #11
Tricki
Senior Member
 
Tricki's Avatar
 
Join Date: Nov 2005
Location: Humble, Texas
Feedback Rating: (3)
Posts: 494


Bike(s):
2005 Suzuki Gsxr 750 Anniversary









Quote:
Originally Posted by Squoddybody View Post
:-(

Sorry to hear. Take it back to the shop.

What was it in the shop for? Is the fi light on?
It sat up for a few months so I got a full mantainence job and I also had it lowered for my short aZZ. The FI light was not on that I can remember.

And Mr Ulric it has a full tank of gas! ...lol
Tricki is offline   Reply With Quote
Old 07-18-2010, 12:17 AM   #12
Mayday0017
Senior Member
 
Mayday0017's Avatar
 
Join Date: Mar 2010
Location: West Houston
Feedback Rating: (2)
Posts: 385

Experience: 5 years
Trackdays: 10+

Bike(s):
2003 R6 Trackbike









Send a message via AIM to Mayday0017
I would think possibly fuel pump went out, they don't like sitting up always... but typically they go out w/ in a month or two after sitting up if they are going to go out at all....
Mayday0017 is offline   Reply With Quote
Old 07-18-2010, 01:33 AM   #13
towman13
Senior Member
 
towman13's Avatar
 
Join Date: Nov 2008
Location: spring
Feedback Rating: (1)
Posts: 257

Experience: 10+ years

Bike(s):
2015 HD Streetglide









did you check the fuses ? if the fuel pump was out it would still turn over just not start.
towman13 is offline   Reply With Quote
Old 07-18-2010, 05:02 PM   #14
Mayday0017
Senior Member
 
Mayday0017's Avatar
 
Join Date: Mar 2010
Location: West Houston
Feedback Rating: (2)
Posts: 385

Experience: 5 years
Trackdays: 10+

Bike(s):
2003 R6 Trackbike









Send a message via AIM to Mayday0017
True that
Mayday0017 is offline   Reply With Quote
Old 07-18-2010, 09:32 PM   #15
Grimace
Senior Member
 
Join Date: Jun 2009
Feedback Rating: (3)
Posts: 5,255

Experience: 6 years
Trackdays: 1











Quote:
Originally Posted by The Trav View Post
clutch in vs. neutral = difference.
Here is an idea. Put it in neutral and see if it starts. Question answered as to whether or not it is the kickstand sensor.
__________________
Quote:
For a minute there I thought we were in trouble.
Grimace is offline   Reply With Quote
Old 07-18-2010, 10:00 PM   #16
calikid909
calikid909
 
calikid909's Avatar
 
Join Date: May 2010
Location: sugarland
Feedback Rating: (0)
Posts: 54

Experience: 4-8 months
Trackdays: 1

Bike(s):
09 yamaha r6
02 zx6r





maybe the bike is scared of you
calikid909 is offline   Reply With Quote
Old 07-19-2010, 08:51 AM   #17
DrAwkwArD
Banned
 
Join Date: Nov 2009
Feedback Rating: (1)
Posts: 1,231

Trackdays: 9











User is banned

.
DrAwkwArD is offline   Reply With Quote
Old 07-19-2010, 01:57 PM   #18
jhonkevin
Member
 
Join Date: Jul 2010
Feedback Rating: (0)
Posts: 3












why would the kickstand sensor make any difference in neutral. You can go any bike shop and check it out what problem is there.I would think possibly fuel pump went out. Mantainence is needed so Maintain your bike in some alternatives day .
__________________
ipad camera connection kit
jhonkevin is offline   Reply With Quote
Old 07-19-2010, 02:20 PM   #19
DrAwkwArD
Banned
 
Join Date: Nov 2009
Feedback Rating: (1)
Posts: 1,231

Trackdays: 9











User is banned

.
DrAwkwArD is offline   Reply With Quote
Old 07-19-2010, 02:26 PM   #20
TomballD
Senior Member
 
TomballD's Avatar
 
Join Date: Jul 2009
Location: Tomball
Feedback Rating: (5)
Posts: 8,628

Experience: 10+ years

Bike(s):
DR350
XR50
TDub-200
XR100-Tarded
1981 XR80






Probably not fuel pump, sounds like the kickstand switch, they might have adjusted it since the bike was lowered, also could be a bad ground somewhere, kill switch or a fuse as mentioned before. Give it a good once over before spending more time and money at the shop. Most of these problems are easy fixes and just require a little digging around.
__________________
Danny
TomballD is online now   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:11 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy