Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-29-2006, 11:01 PM   #1
risky_analyst
Member
 
Join Date: Dec 2005
Feedback Rating: (0)
Posts: 32












05 starting problem

I started fine before, then all of a sudden when i tried to start her up, she wouldn't crank up. I heard the bike prime the fuel fine. I heard the starter trying to start, but nothing. I tried this about 3 times not holding the start button longer than 5 seconds each time. I then gave it more throttle, about 30% and it started then died immediately. I then gave it about 50 to 60 % throttle about 2 minutes later, then it started fine. I rode the bike about 100 miles last weekend, but haven't started it since then. My fuel was low, but I had some. The red bar was flashing and I open the tank cap up and I saw some fuel in there. Could it be just bad gas? I also just had my oil change done last weekend, and was wondering if that could cause the problem if too much motor oil was put in.
risky_analyst is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
R6 starting problem JP15 General Discussion (Moto Related) 3 04-23-2013 09:04 PM
Need Help: Starting Problem EverLucky1 How To's and Q & A's 5 12-04-2009 01:36 PM
problem starting my 50 ddtk3 Dirtbikes, Mini's, ATV's..... 32 10-09-2007 11:18 PM
starting problem ivtecnician How To's and Q & A's 12 09-29-2006 11:52 AM
Starting Problem ZeroG How To's and Q & A's 30 05-14-2006 04:48 AM
Advertisement
Old 06-29-2006, 11:22 PM   #2
arturo3rd
OG Sheriff/ Boss
 
arturo3rd's Avatar
 
Join Date: May 2005
Location: Meadows Place, TX
Feedback Rating: (0)
Posts: 14,068

Experience: 10+ years
Trackdays: 10+

Bike(s):
2015 HD Forty Eight









when i get back from the track my bike usually is hard to start after sitting for a week. did it sound like it wasnt getting enough gas or like it needed more battery juice?

i dont know what bike you have but after the bike is at operating temp, stand it up straight and look in the oil glass window and check the level, if it has one.
__________________
motobanner new
arturo3rd is offline   Reply With Quote
Old 06-30-2006, 12:02 AM   #3
risky_analyst
Member
 
Join Date: Dec 2005
Feedback Rating: (0)
Posts: 32












this is all before it cranked up and started, but it sounded like it didn't have any fuel (at first).. then it started turning and died.. i did it again and it started.. i guess i'm wondering if i need to buy a new battery. Actually i need to get a battery meter to find out the voltage.. i just don't want to go out for a ride and not have the bike start. it's a 05 cbr 600rr
risky_analyst is offline   Reply With Quote
Old 06-30-2006, 12:09 AM   #4
SportRider
SportRider
 
SportRider's Avatar
 
Join Date: Jun 2006
Location: Woodlands
Feedback Rating: (0)
Posts: 288


Bike(s):
GSX-R 1000









If it is an 05 it has fuel injectors so giving gas before it starts really wont do anything for it. Also have you checked your fuel filter. Also check your headlight is it bright or kind of dim? I would start there
SportRider is offline   Reply With Quote
Old 06-30-2006, 12:17 AM   #5
Moody
Holy Smokes!
 
Moody's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 14,685


Bike(s):
281









Warranty?
__________________

Open your eyes and reclaim the freedom you were born with. - Moody
Moody is offline   Reply With Quote
Old 06-30-2006, 01:03 AM   #6
bikerboyz
Senior Member
 
bikerboyz's Avatar
 
Join Date: Jan 2006
Feedback Rating: (0)
Posts: 1,438












dang a 05 allready haveing problems? i guess it could happen
bikerboyz is offline   Reply With Quote
Old 06-30-2006, 01:12 AM   #7
BoogFist
Member
 
BoogFist's Avatar
 
Join Date: Mar 2006
Feedback Rating: (0)
Posts: 55

Experience: 5 years
Trackdays: 4

Bike(s):
01 Triumph TT 600
05 Triumph Daytona 600
05 Rm 65
06 JR 50
08 YZ 450 F






Ive had issues with starting on my triumph TT600. it would turn over but would not start. come to find out, i would open my gas cap and the bike would fire right up. The atmospheric vent had been slightly plugged up. it wouild only happen when i would put her up for the night then go to get on her in the morning. Check battery and oil like the guys mentioned. If it happens again try opening your gas cap see what happens. hope this is of some help. And some bad gas has gone around.
BoogFist is offline   Reply With Quote
Old 06-30-2006, 03:01 AM   #8
josh302
Senior Member
 
josh302's Avatar
 
Join Date: Jan 2006
Location: fiddy house
Feedback Rating: (4)
Posts: 1,727


Bike(s):
shotgun
rifle
4wd







ethanol separation in the gas tank
__________________
SCREW PAYPAL.COM
josh302 is offline   Reply With Quote
Old 06-30-2006, 03:05 AM   #9
ownage
Banned
 
ownage's Avatar
 
Join Date: Jan 2006
Feedback Rating: (0)
Posts: 7,547












User is banned

.
ownage is offline   Reply With Quote
Old 06-30-2006, 09:25 AM   #10
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Quite possibly bad fuel. Go to any auto parts store and get a Octane Booster / Water Dispersant and mix it according to the directions and see if it helps.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com

Last edited by Patrick; 06-30-2006 at 09:29 AM.
Patrick is offline   Reply With Quote
Old 06-30-2006, 09:26 AM   #11
civicious
Senior Member
 
civicious's Avatar
 
Join Date: Sep 2005
Location: Nawfside
Feedback Rating: (5)
Posts: 1,811

Experience: 1-3 months

Bike(s):
TZR250






Quote:
Originally Posted by Patrick
Quite possibly bad fuel. Go to any auto parts store and get a Octane Booster / Water Dispesant and mix it according to the directions and see if it helps.

+1

gas is getting super here lately, I've been putting octane booster in every other time I fill up.

****in' corn ethanol bullshit...
__________________
IDB RACING
10541 FM 1960 W #300 - (281) 477-3038
http://www.idbracing.com
civicious is offline   Reply With Quote
Old 06-30-2006, 11:12 AM   #12
Derek Steptoe
aka MULATTO
 
Join Date: Feb 2006
Location: Houston, Tx
Feedback Rating: (2)
Posts: 1,094


Bike(s):
:-(









Send a message via AIM to Derek Steptoe
yeah it could be gas, but my 05 R6 takes 2 or 3 tries to start after I've run it hard and then turned it off and try to start it again. By the second or 3rd try though mine typically starts right up.
Derek Steptoe is offline   Reply With Quote
Old 06-30-2006, 11:13 AM   #13
Marcu$Brooks
Southeast OG
 
Marcu$Brooks's Avatar
 
Join Date: Jan 2006
Location: Houston
Feedback Rating: (0)
Posts: 2,752

Experience: 9 years

Bike(s):
CBR1000
CBR F4I








Send a message via Yahoo to Marcu$Brooks
Quote:
Originally Posted by Mulatto
yeah it could be gas, but my 05 R6 takes 2 or 3 tries to start after I've run it hard and then turned it off and try to start it again. By the second or 3rd try though mine typically starts right up.
thats because it's a yamaha
__________________
Please keep all stunt meet times an locations in PM'S only
Marcu$Brooks is offline   Reply With Quote
Old 06-30-2006, 11:17 AM   #14
Derek Steptoe
aka MULATTO
 
Join Date: Feb 2006
Location: Houston, Tx
Feedback Rating: (2)
Posts: 1,094


Bike(s):
:-(









Send a message via AIM to Derek Steptoe
settle down
at least it isn't the #1 squid bike, GSXR



bring it...
Derek Steptoe is offline   Reply With Quote
Old 06-30-2006, 11:20 AM   #15
PORSCHITO
Senior Member
 
PORSCHITO's Avatar
 
Join Date: Jun 2005
Feedback Rating: (1)
Posts: 2,614












Send a message via AIM to PORSCHITO Send a message via Yahoo to PORSCHITO
sell it to me for $2000 problem solved
PORSCHITO is offline   Reply With Quote
Old 06-30-2006, 11:24 AM   #16
Marcu$Brooks
Southeast OG
 
Marcu$Brooks's Avatar
 
Join Date: Jan 2006
Location: Houston
Feedback Rating: (0)
Posts: 2,752

Experience: 9 years

Bike(s):
CBR1000
CBR F4I








Send a message via Yahoo to Marcu$Brooks
Quote:
Originally Posted by Mulatto
settle down
at least it isn't the #1 squid bike, GSXR



bring it...
__________________
Please keep all stunt meet times an locations in PM'S only
Marcu$Brooks is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 04:11 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy