MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > Performance and Modifications
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-09-2010, 12:54 AM   #1
CBRBuron
Member
 
Join Date: Nov 2009
Feedback Rating: (0)
Posts: 93












2000 CBR f4 Dies and wont start up

So I bought a new battery and charged it before I put it in. I been riding and turning the bike on every week for about 5 months now. And today I was riding and it started bogging down, and shut off a couple times. I pushed the bike back home, and parked it. I pulled the seat off and took the battery out and charged it after it was tested. It was completely dead. It is charging now. I have been reading that the R/R thing on this bike is a common problem, does anyone else have this problem? If so did that fix it or was it the stator, or maybe just battery, please let me know guys. Thankz
CBRBuron is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Bike wont start! Sebadat How To's and Q & A's 46 12-09-2012 09:35 PM
Wheels for 2000 cbr f4 600 cg121919 How To's and Q & A's 0 05-18-2012 04:34 PM
wont start h20chunker How To's and Q & A's 4 04-19-2011 10:45 PM
CBR F4I plastics fit 2000 F4?? SMOKEUM28 General Discussion (Moto Related) 5 04-21-2010 07:06 PM
Wont Start Now! PYROBUG51 How To's and Q & A's 2 08-26-2008 01:18 PM
Advertisement
Old 05-09-2010, 01:01 AM   #2
mammothmc
Senior Member
 
Join Date: Mar 2006
Feedback Rating: (0)
Posts: 721












download a manual & buy a $10 multimeter.

You'll never know until you test the stator & RR while running on a fully charged battery.
mammothmc is offline   Reply With Quote
Old 05-09-2010, 09:39 AM   #3
superkat
Banned
 
Join Date: Sep 2008
Location: downtown
Feedback Rating: (3)
Posts: 2,095

Trackdays: 1

Bike(s):
954rr sold
2001 kawi zx6r sold
o2 eff 4 easy
honda fiddy

Member Garage





User is banned

.
superkat is offline   Reply With Quote
Old 05-09-2010, 07:48 PM   #4
CBRBuron
Member
 
Join Date: Nov 2009
Feedback Rating: (0)
Posts: 93












Thanks guys, I am ordering a r/r now and going to fix it. Anyone else having this problem?
CBRBuron is offline   Reply With Quote
Old 05-09-2010, 07:55 PM   #5
RojerLockless
member of NO MA`AM
 
RojerLockless's Avatar
 
Join Date: Jul 2005
Location: I"M FROM TEXAS, Clear Lake
Feedback Rating: (10)
Posts: 10,903

Experience: 10+ years
Trackdays: 3

Bike(s):
Honda CB919




Member Garage


F4's are generally pretty bulletproof Im sure once you fix whatever is wrong you'll be just fine.
__________________
I kissed a girl and I liked it!

RojerLockless@Motohouston.com
BRING BACK GIXXERBILL!!!
CRBsig 2
RojerLockless is offline   Reply With Quote
Old 05-09-2010, 08:09 PM   #6
cajun315
Senior Member
 
cajun315's Avatar
 
Join Date: Jun 2009
Location: Cypress
Feedback Rating: (0)
Posts: 133

Experience: 10+ years
Trackdays: 10+

Bike(s):
ZX10R
RM450Z





Regulator/rectifiers don't Do the charging, the use SCR's to rectify the voltage output and to regulate the current! What part of town are you in? I keep a toolbox at home with as much as I keep at work, so if you need some help I have all the diagnostic tools at the house, but a dmm is gonna be your best friend here. If you get one and do it yourself then be sure to check the entire charging system and not just one piece of the puzzle.
cajun315 is offline   Reply With Quote
Old 05-11-2010, 05:37 PM   #7
CBRBuron
Member
 
Join Date: Nov 2009
Feedback Rating: (0)
Posts: 93












I bought a Multimeter, and started testing stuff. Fist thing is, the batt volt reading is not where its supposed to be when it is standing still. 9.8 not 12. I am getting a new battery. I cant really test anything else without a good battery I will keep updates.
CBRBuron is offline   Reply With Quote
Old 05-11-2010, 05:58 PM   #8
NorthHoustonGSXR
Yes I do.
 
NorthHoustonGSXR's Avatar
 
Join Date: Jun 2007
Location: Kingwood Texas
Feedback Rating: (5)
Posts: 3,993


Bike(s):
2006 GSX 600R
mystery bike
2000 CBR600F4 track only (SOLD)







I'l bet it is a short in the wiring harness. I had the same exact problem. The bike would buck like a bull and then shut off...it would start again after 30 minutes or so...
__________________

xdng33m4iv
GOVERNMENT IS THE REAL MIDDLE MAN. COMMON BUSINESS PRACTICE IS TO ELIMINATE THE MIDDLE MAN.
NorthHoustonGSXR is offline   Reply With Quote
Old 05-11-2010, 07:05 PM   #9
CBRBuron
Member
 
Join Date: Nov 2009
Feedback Rating: (0)
Posts: 93












but mine wont start back up unless I jump it, or charge the battery. But if I do jump it it will start.
CBRBuron is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:02 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy