MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-05-2010, 02:25 PM   #1
prettyboy69
SpeedfERAck!
 
prettyboy69's Avatar
 
Join Date: Nov 2007
Location: Houston
Feedback Rating: (0)
Posts: 107

Experience: 4 years

Bike(s):
K6 GSXr 600 (SOLD)
nissan xterra 03! 120,000 miles! and keep going!








Exclamation Set valve Removal for Gsxr600 k6!?

hey guys,

I have a question about set valve removal pdf that i download from GixxerNation.com, I followed the instructions of how to remove ECU but it don't work.!!!!! I don't know why! I cut the right wire that it told me to cut, yet the bike does not start! I connected the wire back or (Pin 30) and it started ok. So my question is did this guy mistype the Pin arrow and telling us where the pin is located? In the Service Manual it locates the Pin 30 on the other side ECM couplers. Was he wrong ?
__________________
prettyboy69 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Help..Removing *Set Valve System*? Gsxr2013 General Discussion (Moto Related) 22 07-26-2013 11:36 AM
Weird set valve issue?! reztehdanimal Performance and Modifications 9 03-14-2013 09:53 PM
2004 ZX10R exhaust butterfly valve removal the_laydown Performance and Modifications 12 11-16-2010 10:08 AM
k7 gsxr600 convert to k10 gsxr600 forsakengsxr How To's and Q & A's 16 10-12-2010 08:42 PM
disabling SET valve Azylum Performance and Modifications 11 08-06-2008 10:10 AM
Advertisement
Old 04-05-2010, 02:27 PM   #2
prettyboy69
SpeedfERAck!
 
prettyboy69's Avatar
 
Join Date: Nov 2007
Location: Houston
Feedback Rating: (0)
Posts: 107

Experience: 4 years

Bike(s):
K6 GSXr 600 (SOLD)
nissan xterra 03! 120,000 miles! and keep going!








here is the pics
Attached Thumbnails
Click image for larger version

Name:	Picture 3.png
Views:	216
Size:	285.5 KB
ID:	33502   Click image for larger version

Name:	Picture 2.png
Views:	104
Size:	27.7 KB
ID:	33503  
__________________
prettyboy69 is offline   Reply With Quote
Old 04-05-2010, 05:27 PM   #3
Vividkid
Senior Member
 
Join Date: Apr 2007
Feedback Rating: (0)
Posts: 887












The pins are numbered if you look at the connector. We just did this mod to my buddies k7 600 and took care of the FI light. (We scanned the code first so we we'rent just shooting in the dark) We used the how-to from Gixxer.com and a bootleg service manual we downloaded from torrent a site.
__________________
sig
Vividkid is offline   Reply With Quote
Old 04-05-2010, 06:11 PM   #4
AJFLo
Senior Member
 
AJFLo's Avatar
 
Join Date: Jun 2008
Location: West Side
Feedback Rating: (8)
Posts: 8,621

Experience: 1-3 months
Trackdays: 1

Bike(s):
K7 GSXR 600
06 Honda 50





You cut the wrong wire. I did the SET Valve removal to my gixxer and it worked.
__________________
sigpic6669 2
Quote:
Originally Posted by Gixxer-Joy View Post
I知 really happy for you and I知 going to let you finish but AJFlo is one of the baddest mother fockers of all time!!!
AJFLo is offline   Reply With Quote
Old 04-05-2010, 06:28 PM   #5
ZaXoS
Senior Member
 
ZaXoS's Avatar
 
Join Date: Mar 2010
Feedback Rating: (0)
Posts: 397

Experience: 10+ years
Trackdays: 10+

Bike(s):
R1100S
GSX-R
VFR 750
Africa Twin (XRV-750)
CB750-k1






I am more a believer of adjusting it for top performance than removing it.
The FI is normal and it only means the SET valve is not calibrated right (C46 that is)
In the service manual it is part of regular maintainance, at 600 miles, 7500 miles thereafter.

Here is my link from gixxer.com if you decide to go that way.

http://www.gixxer.com/forums/showthr...=set+tps+fixes
__________________
ZaXoS is offline   Reply With Quote
Old 04-05-2010, 07:06 PM   #6
AJFLo
Senior Member
 
AJFLo's Avatar
 
Join Date: Jun 2008
Location: West Side
Feedback Rating: (8)
Posts: 8,621

Experience: 1-3 months
Trackdays: 1

Bike(s):
K7 GSXR 600
06 Honda 50





Quote:
Originally Posted by ZaXoS View Post
I am more a believer of adjusting it for top performance than removing it.
The FI is normal and it only means the SET valve is not calibrated right (C46 that is)
In the service manual it is part of regular maintainance, at 600 miles, 7500 miles thereafter.

Here is my link from gixxer.com if you decide to go that way.

http://www.gixxer.com/forums/showthr...=set+tps+fixes
My track body work did not fit with the SET Valve on subframe. I had to take it off.
__________________
sigpic6669 2
Quote:
Originally Posted by Gixxer-Joy View Post
I知 really happy for you and I知 going to let you finish but AJFlo is one of the baddest mother fockers of all time!!!
AJFLo is offline   Reply With Quote
Old 04-05-2010, 07:32 PM   #7
prettyboy69
SpeedfERAck!
 
prettyboy69's Avatar
 
Join Date: Nov 2007
Location: Houston
Feedback Rating: (0)
Posts: 107

Experience: 4 years

Bike(s):
K6 GSXr 600 (SOLD)
nissan xterra 03! 120,000 miles! and keep going!








Quote:
Originally Posted by AJFLo View Post
You cut the wrong wire. I did the SET Valve removal to my gixxer and it worked.
did you look at the pic that i download? how can that be right tho!?
__________________
prettyboy69 is offline   Reply With Quote
Old 04-05-2010, 07:38 PM   #8
AJFLo
Senior Member
 
AJFLo's Avatar
 
Join Date: Jun 2008
Location: West Side
Feedback Rating: (8)
Posts: 8,621

Experience: 1-3 months
Trackdays: 1

Bike(s):
K7 GSXR 600
06 Honda 50





Quote:
Originally Posted by prettyboy69 View Post
did you look at the pic that i download? how can that be right tho!?
Yea the pic is right. Flip the schematics over
__________________
sigpic6669 2
Quote:
Originally Posted by Gixxer-Joy View Post
I知 really happy for you and I知 going to let you finish but AJFlo is one of the baddest mother fockers of all time!!!
AJFLo is offline   Reply With Quote
Old 04-06-2010, 11:37 AM   #9
prettyboy69
SpeedfERAck!
 
prettyboy69's Avatar
 
Join Date: Nov 2007
Location: Houston
Feedback Rating: (0)
Posts: 107

Experience: 4 years

Bike(s):
K6 GSXr 600 (SOLD)
nissan xterra 03! 120,000 miles! and keep going!








Quote:
Originally Posted by AJFLo View Post
Yea the pic is right. Flip the schematics over
lol good one wish one!!! lol ill check it out!!
__________________
prettyboy69 is offline   Reply With Quote
Old 04-06-2010, 12:19 PM   #10
AJFLo
Senior Member
 
AJFLo's Avatar
 
Join Date: Jun 2008
Location: West Side
Feedback Rating: (8)
Posts: 8,621

Experience: 1-3 months
Trackdays: 1

Bike(s):
K7 GSXR 600
06 Honda 50





The wires are color coded so it should be easy to find the right one.
__________________
sigpic6669 2
Quote:
Originally Posted by Gixxer-Joy View Post
I知 really happy for you and I知 going to let you finish but AJFlo is one of the baddest mother fockers of all time!!!
AJFLo is offline   Reply With Quote
Old 04-06-2010, 03:36 PM   #11
Jerzey
The Trickster
 
Jerzey's Avatar
 
Join Date: Feb 2008
Location: North
Feedback Rating: (0)
Posts: 1,381

Experience: 5 years
Trackdays: 1

Bike(s):
06 gsxr 600
300zx twinturbo
BMW 545i M sport







where do u stay at? im in then woodlands come by and i can help you with it. . thats the 1st thing i did to my bike when i got it
__________________
The one and only .
Jerzey is offline   Reply With Quote
Old 04-06-2010, 06:37 PM   #12
prettyboy69
SpeedfERAck!
 
prettyboy69's Avatar
 
Join Date: Nov 2007
Location: Houston
Feedback Rating: (0)
Posts: 107

Experience: 4 years

Bike(s):
K6 GSXr 600 (SOLD)
nissan xterra 03! 120,000 miles! and keep going!








Quote:
Originally Posted by Jerzey View Post
where do u stay at? im in then woodlands come by and i can help you with it. . thats the 1st thing i did to my bike when i got it
Yea i stay in the northside too, by Greenspoint. but im waiting for my stator to come in tho this week!!! I haven't been on the bike for 3 months!
__________________
prettyboy69 is offline   Reply With Quote
Old 04-06-2010, 07:00 PM   #13
1sickGixxer
if ur not 1st, ur last!!!
 
1sickGixxer's Avatar
 
Join Date: Oct 2009
Location: NW H-town
Feedback Rating: (1)
Posts: 492

Experience: 10+ years
Trackdays: 1

Bike(s):
none currently :-(
13' ZX-14 (R.I.P)
84' H-D potato.potato.(sold)
07' sixxer (R.I.P)






hey im in greenspoint as well, lets all meet up so we can kill both bikes at the same time. ive been having those probs and never knew how to fix it. i just took a gander at that link and think it would be easier to have someone tell me what to do. i follow directions real well. hehe haha.
1sickGixxer is offline   Reply With Quote
Old 04-06-2010, 07:08 PM   #14
prettyboy69
SpeedfERAck!
 
prettyboy69's Avatar
 
Join Date: Nov 2007
Location: Houston
Feedback Rating: (0)
Posts: 107

Experience: 4 years

Bike(s):
K6 GSXr 600 (SOLD)
nissan xterra 03! 120,000 miles! and keep going!








lol Yea man PM but like i said no stator on bike!
__________________
prettyboy69 is offline   Reply With Quote
Old 04-06-2010, 07:14 PM   #15
1sickGixxer
if ur not 1st, ur last!!!
 
1sickGixxer's Avatar
 
Join Date: Oct 2009
Location: NW H-town
Feedback Rating: (1)
Posts: 492

Experience: 10+ years
Trackdays: 1

Bike(s):
none currently :-(
13' ZX-14 (R.I.P)
84' H-D potato.potato.(sold)
07' sixxer (R.I.P)






i can head that way, mines is working. just this FI light lately has been me off.
1sickGixxer is offline   Reply With Quote
Old 04-07-2010, 02:24 PM   #16
1sickGixxer
if ur not 1st, ur last!!!
 
1sickGixxer's Avatar
 
Join Date: Oct 2009
Location: NW H-town
Feedback Rating: (1)
Posts: 492

Experience: 10+ years
Trackdays: 1

Bike(s):
none currently :-(
13' ZX-14 (R.I.P)
84' H-D potato.potato.(sold)
07' sixxer (R.I.P)






ok so i did everything in the PDF file you sent me. it was a breezzz with those pics. now the only prob i have is the bike is cutting in and out while at 75% or more throttle. then the FI light comes on.

so i took the seat back off and unpluged the harness again and rechecked that i made the correct cut to the correct wire and everything looks great.

i did check to make sure i wasnt out of fuel. i have about 70% of premium left in the tank so that cant be it. gas isnt old either.

here's a pic just to verify i didnt cut the wrong one.

Set valve Removal for Gsxr600 k6!?


connector is alil bit dirtay...

Last edited by 1sickGixxer; 04-07-2010 at 02:28 PM.
1sickGixxer is offline   Reply With Quote
Old 04-07-2010, 03:38 PM   #17
prettyboy69
SpeedfERAck!
 
prettyboy69's Avatar
 
Join Date: Nov 2007
Location: Houston
Feedback Rating: (0)
Posts: 107

Experience: 4 years

Bike(s):
K6 GSXr 600 (SOLD)
nissan xterra 03! 120,000 miles! and keep going!








[QUOTE=1sickGixxer;2482627]ok so i did everything in the PDF file you sent me. it was a breezzz with those pics. now the only prob i have is the bike is cutting in and out while at 75% or more throttle. then the FI light comes on.

so i took the seat back off and unpluged the harness again and rechecked that i made the correct cut to the correct wire and everything looks great.

i did check to make sure i wasnt out of fuel. i have about 70% of premium left in the tank so that cant be it. gas isnt old either.

here's a pic just to verify i didnt cut the wrong one.

Set valve Removal for Gsxr600 k6!?

You see im not the only one tripping on this subject!!!!!!
__________________
prettyboy69 is offline   Reply With Quote
Old 04-07-2010, 04:03 PM   #18
Jerzey
The Trickster
 
Jerzey's Avatar
 
Join Date: Feb 2008
Location: North
Feedback Rating: (0)
Posts: 1,381

Experience: 5 years
Trackdays: 1

Bike(s):
06 gsxr 600
300zx twinturbo
BMW 545i M sport







i can meet yall friday afternoon like at 4ish lmk via pm. i'll show u mine if u show me urs lol
__________________
The one and only .
Jerzey is offline   Reply With Quote
Old 04-07-2010, 05:48 PM   #19
1sickGixxer
if ur not 1st, ur last!!!
 
1sickGixxer's Avatar
 
Join Date: Oct 2009
Location: NW H-town
Feedback Rating: (1)
Posts: 492

Experience: 10+ years
Trackdays: 1

Bike(s):
none currently :-(
13' ZX-14 (R.I.P)
84' H-D potato.potato.(sold)
07' sixxer (R.I.P)






Quote:
Originally Posted by Jerzey View Post
i can meet yall friday afternoon like at 4ish lmk via pm. i'll show u mine if u show me urs lol

otay's....

im free all day, everyday (short term disability rocks!!!!)


can anyone verify that (pin30) is the one you are supose to cut.
1sickGixxer is offline   Reply With Quote
Old 04-09-2010, 03:52 PM   #20
1sickGixxer
if ur not 1st, ur last!!!
 
1sickGixxer's Avatar
 
Join Date: Oct 2009
Location: NW H-town
Feedback Rating: (1)
Posts: 492

Experience: 10+ years
Trackdays: 1

Bike(s):
none currently :-(
13' ZX-14 (R.I.P)
84' H-D potato.potato.(sold)
07' sixxer (R.I.P)






Quote:
Originally Posted by Jerzey View Post
i can meet yall friday afternoon like at 4ish lmk via pm.


we still on for 2day?
1sickGixxer is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:54 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy