MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > Dirtbikes, Mini's, ATV's.....
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-23-2010, 04:38 PM   #1
the_laydown
Bored
 
the_laydown's Avatar
 
Join Date: Nov 2009
Location: Conroe
Feedback Rating: (1)
Posts: 1,180

Experience: 7 years
Trackdays: 1

Bike(s):
2012 Husky SMR511




Member Garage





CRF50 Rev issue

I start my bike and it just revs way up and keeps going till I kill it, I havent touched the motor at all, I installed a stage one stunt kit but NOTHING to the motor. The throttle dosnt seem to be sticking and when I roll the throttle it boggs but when I release it it revs again.!? Just two days ago it ran normal, no issues. Anyone got any ideas??
the_laydown is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
REV TECH DFO??/ nbedingfield Performance and Modifications 10 03-06-2012 05:38 PM
Rev Limiter Spiderman General Discussion (Moto Related) 10 12-13-2010 09:03 PM
MotoGP Rev Limit zac5876 General Discussion (Moto Related) 6 06-20-2008 11:38 AM
rev light on r1 ikp460. How To's and Q & A's 11 11-21-2006 01:59 PM
rev limit speed622 General Discussion (Moto Related) 35 08-11-2006 10:49 AM
Advertisement
Old 03-23-2010, 04:42 PM   #2
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





did you mess with the throttle cable? it sounds like you installed it backwards
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 03-23-2010, 04:45 PM   #3
the_laydown
Bored
 
the_laydown's Avatar
 
Join Date: Nov 2009
Location: Conroe
Feedback Rating: (1)
Posts: 1,180

Experience: 7 years
Trackdays: 1

Bike(s):
2012 Husky SMR511




Member Garage





Lol nope nothing thats what i dont get i put on pegs, new chain, rear brake lever thats it.
the_laydown is offline   Reply With Quote
Old 03-23-2010, 04:56 PM   #4
PimpDaub
I'm Rat 'Tarded
 
PimpDaub's Avatar
 
Join Date: May 2009
Location: Austin, Tx
Feedback Rating: (3)
Posts: 1,345

Experience: 2 years
Trackdays: 1

Bike(s):
1973 Honda Cb750 Four -Cafe in progress
2005 CRF50 STUNT - MONSTER ENERGY
2001 Suzuki DRZ400E/SM (SOLD) :-(
Don't worry, scrot. There are plenty of 'tards out there living really kick- lives.
My first bike was a 'Tard. She's a Pilot now."

Member Garage





Follow the throttle cable all the way to the carb, make sure its seated right at the carb.
I think i had that same exact problem your describing not too long ago. my throttle cable wasn't seated right.
__________________

He nailed the take-off, but when he landed, something terrible happened. His front tire exploded like a cannonball, and his handle bars went straight through his head. Blood was everywhere. His teeth were ground down to a powder, and the front of his face exploded out the back of his skull. He died instantly... the next day.
PimpDaub is offline   Reply With Quote
Old 03-23-2010, 05:13 PM   #5
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





Quote:
Originally Posted by PimpDaub View Post
Follow the throttle cable all the way to the carb, make sure its seated right at the carb.
I think i had that same exact problem your describing not too long ago. my throttle cable wasn't seated right.
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 03-23-2010, 05:37 PM   #6
chasee69
ballin' outta control!
 
chasee69's Avatar
 
Join Date: May 2005
Location: Central Houston
Feedback Rating: (7)
Posts: 6,892

Experience: 3 years

Bike(s):
CRF 50






i had that problem a while back. unscrewed the top and took the needle out of the carb and put it back in and it worked.
__________________

ducatisignature
chasee69 is offline   Reply With Quote
Old 03-23-2010, 06:02 PM   #7
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,098

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Ill buy it for 100.00
bluewave18 is offline   Reply With Quote
Old 03-23-2010, 06:19 PM   #8
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





Quote:
Originally Posted by chasee69 View Post
i had that problem a while back. unscrewed the top and took the needle out of the carb and put it back in and it worked.
ya thats what i was trying to get at...im assuming that when he installed the hb he might have tugged on the throttle cable a little..
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 03-23-2010, 07:00 PM   #9
the_laydown
Bored
 
the_laydown's Avatar
 
Join Date: Nov 2009
Location: Conroe
Feedback Rating: (1)
Posts: 1,180

Experience: 7 years
Trackdays: 1

Bike(s):
2012 Husky SMR511




Member Garage





Issue resolved thanks guys, i think it was not seated properly but my cable is also too short(put bigger bars on).
the_laydown is offline   Reply With Quote
Old 03-23-2010, 07:10 PM   #10
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





Quote:
Originally Posted by the_laydown View Post
Issue resolved thanks guys, i think it was not seated properly but my cable is also too short(put bigger bars on).
well you didn't say you put bigger bars on it
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 03-23-2010, 07:14 PM   #11
the_laydown
Bored
 
the_laydown's Avatar
 
Join Date: Nov 2009
Location: Conroe
Feedback Rating: (1)
Posts: 1,180

Experience: 7 years
Trackdays: 1

Bike(s):
2012 Husky SMR511




Member Garage





heres the thing i put bigger bars on it but had started it since then, no probs. the only thing i can think is that the bars were in just the right position as to not stretch the cable, anyway shes good now and im ready to ride.
the_laydown is offline   Reply With Quote
Old 03-23-2010, 07:23 PM   #12
PowerSurgeD
is on indefinite hiatus
 
PowerSurgeD's Avatar
 
Join Date: Mar 2008
Location: Manvel
Feedback Rating: (1)
Posts: 5,735

Experience: 6 years

Bike(s):
2005 crf 50,
2008 drz400sm
2001 cbrf4i


Member Garage





Quote:
Originally Posted by the_laydown View Post
heres the thing i put bigger bars on it but had started it since then, no probs. the only thing i can think is that the bars were in just the right position as to not stretch the cable, anyway shes good now and im ready to ride.
sweet glad we could help...i bet it revved wen you turned to the right eh?
__________________
Stunt riding is dead.
PowerSurgeD is offline   Reply With Quote
Old 03-23-2010, 07:41 PM   #13
the_laydown
Bored
 
the_laydown's Avatar
 
Join Date: Nov 2009
Location: Conroe
Feedback Rating: (1)
Posts: 1,180

Experience: 7 years
Trackdays: 1

Bike(s):
2012 Husky SMR511




Member Garage





yes sir, i re-routed the cable now it only revs a little when i turn lol
the_laydown is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:31 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy