MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-19-2010, 03:12 PM   #1
AFS_Racing
Boost King
 
Join Date: Feb 2009
Location: N-side
Feedback Rating: (0)
Posts: 3,578

Experience: 10+ years
Trackdays: 3











Quick Question for the Racers

I am working on a '07 GSXR1000.

Bike runs and drives fine, but has no MPH indication (always reads 0 MPH), and the gear indicator reads 5th all of the time (except when in N). It has a Two Brothers Racing "Juice Box" located near the IC and another box (dipswitch box with I believe 6 switches, no words on the box) located on the L edge of the fairing.

It has a BUNCH of aftermarket stuff.

Any ideas as to what may be causing the gear indication or lack of MPH indication. I will pull it apart this evening and look at the wiring, but it appears that the sensors are connected.

Thanks in advance.
AFS_Racing is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Question for the racers gixxerman Taking it to the Track 9 01-26-2010 03:58 PM
Question for the Racers yellowjacket General Discussion (Moto Related) 8 02-10-2009 04:49 PM
Racers! I got a question S_M_J82 Taking it to the Track 26 07-17-2008 07:57 PM
Question for the racers sixshooter1125 Taking it to the Track 26 02-13-2008 05:48 PM
Question to all of you racers Swift E Taking it to the Track 37 02-11-2006 03:37 AM
Advertisement
Old 03-19-2010, 03:26 PM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Speedohealer or something along those lines.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 03-19-2010, 03:29 PM   #3
JOEBUSA
Senior Member
 
JOEBUSA's Avatar
 
Join Date: Jun 2008
Location: The REEVER
Feedback Rating: (1)
Posts: 2,855

Experience: 3 years

Bike(s):
'08 Busa 186 HP
'07 Raptor 700 (quad)
'09 CRF450R


Member Garage





Some TRE's show 5th in all gears
JOEBUSA is offline   Reply With Quote
Old 03-19-2010, 05:17 PM   #4
Conroe_gsxrboy
Senior Member
 
Conroe_gsxrboy's Avatar
 
Join Date: Jan 2009
Location: Conroe
Feedback Rating: (0)
Posts: 169

Experience: 10+ years

Bike(s):
97' gsxr 600
01' gsxr 600
04' gsxr 1000
01 ttr 90
07' gsxr 1000






If its like the GXSRs' ive had. Usually the front sprocket nicked the speedo sensor on the side casing of the engine. I got another one and it worked fine after that. It happend after I changed the Sprocket ratio up.
Conroe_gsxrboy is offline   Reply With Quote
Old 03-20-2010, 02:42 PM   #5
AFS_Racing
Boost King
 
Join Date: Feb 2009
Location: N-side
Feedback Rating: (0)
Posts: 3,578

Experience: 10+ years
Trackdays: 3











Quote:
Originally Posted by JOEBUSA View Post
Some TRE's show 5th in all gears
Cheap TRE is the answer. The same TRE would work fine on the '01-'04 GSXR1000, as they had no shift position indicator.

I removed the juice box and the other box, as well as the TRE, and all is fine now.

Thanks for the responses.
AFS_Racing is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:10 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy