MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > Dirtbikes, Mini's, ATV's.....
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-04-2010, 04:14 PM   #1
Abbas_Raza
Senior Member
 
Abbas_Raza's Avatar
 
Join Date: Jan 2008
Location: 610 and 59
Feedback Rating: (0)
Posts: 722

Experience: 3 years
Trackdays: 10+

Bike(s):
06 CBR 600RR









Need help working on 1995 cr250

So I have a 1995 CR250. It won't start unless i push start it ! i changed the spark plug air filter gas , and cleaned the carbs. When i try to kick start it the bike makes like a gun shot noise sometimes! After i push start it and run it for a while and then turn it off and then try to kick it again it will start! I have no idea what the problem is. If anyone wants to put thire two cents or can come and take a look at it that would be helpful..The bike is in the medical center so let me know what u guys think..
thanks in advance
Abbas_Raza is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
cr250 parts Japawhat02 Dirtbikes, Mini's, ATV's..... 3 05-16-2013 10:19 PM
Need help on 1995 cr250 Abbas_Raza Dirtbikes, Mini's, ATV's..... 10 02-16-2010 11:09 AM
Need help working on 1995 cr250 Abbas_Raza Dirtbikes, Mini's, ATV's..... 0 02-04-2010 04:16 PM
CR250 Motard SCobraVT99 General Discussion (Moto Related) 16 02-10-2007 03:04 PM
CR250 Snowmobile nutmegchoi General Discussion (Moto Related) 5 01-30-2007 02:53 PM
Advertisement
Old 02-04-2010, 04:26 PM   #2
TeleRomeo
Wide Freaking Open!
 
TeleRomeo's Avatar
 
Join Date: Jul 2009
Location: Northeast part of town
Feedback Rating: (2)
Posts: 1,799

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 ZX-6R Track
Cr125 Braaap








Holy double thread batman!!
__________________
Banner
TeleRomeo is offline   Reply With Quote
Old 02-04-2010, 04:37 PM   #3
Pyrofallout
<<<< S.B.N. >>>>
 
Pyrofallout's Avatar
 
Join Date: Feb 2008
Feedback Rating: (31)
Posts: 25,364

Experience: 5 years
Trackdays: 10+






Member Garage





So important he posted it twice!
__________________
A government big enough to give you everything you want, is big enough to take away everything you have.
"The course of history shows that as a government grows, liberty decreases."
-Thomas Jefferson
Pyrofallout is offline   Reply With Quote
Old 02-04-2010, 04:58 PM   #4
ileono918
On hiatus
 
Join Date: Aug 2008
Feedback Rating: (4)
Posts: 6,049

Experience: 1-3 months
Trackdays: 1











Abbas, how long was it sitting? Did you put fresh gas on the bike?
ileono918 is offline   Reply With Quote
Old 02-04-2010, 05:08 PM   #5
kdog22
Wheelie it son..
 
kdog22's Avatar
 
Join Date: Dec 2008
Location: spring
Feedback Rating: (4)
Posts: 14,535

Experience: 10+ years

Bike(s):
2004 Honda xr50
1991 Honda z50
2004 WR450 Supermoto
1988 Honda ZB50 - For Sale

Member Garage





Quote:
Originally Posted by Abbas_Raza View Post
So I have a 1995 CR250. It won't start unless i push start it ! i changed the spark plug air filter gas , and cleaned the carbs. When i try to kick start it the bike makes like a gun shot noise sometimes! After i push start it and run it for a while and then turn it off and then try to kick it again it will start! I have no idea what the problem is. If anyone wants to put thire two cents or can come and take a look at it that would be helpful..The bike is in the medical center so let me know what u guys think..
thanks in advance
I think the problem is your bike having 2 carbs


j/k

Make sure you got FRESH gas in that thing. Make sure you got gas and oil mixed as well since it's a 2 stroke MX bike. Clean the carb again and make sure you got all the jets cleaned out and the seals/gaskets are good.
Check the reeds for excessive wear, they are cheap so it might not hurt to replace them while your at it.

You can also check your jetting to see how rich or lean it is by starting the bike, warming it up and accelerate hard in first or 2nd gear, pull in the clutch and immediately kill it. Pull the spark plug so check it's color and condition. If it's black and wet your probably running to rich. If it's dry and brown your probably running to lean.

That older bike is probably cold natured becuase you could use a good tuning on the carb. Just my guess without lookin at it.

I'd also recommend using a synthetic oil. Your motor will like it.

Hope that helps
__________________
Quote:
Originally Posted by Dave C View Post
fkn kdogg just started staring at me like i'm bout to jump off this bike and murder some dave c. i was thinkin ok lets see what i did to this man to make him hate me and how fast can i run
Quote:
Originally Posted by Senator View Post
Muhammad.........Nostradamus..........Kdog
The cycle continues.
kdog22 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:28 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy