Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > Performance and Modifications
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-15-2006, 02:35 AM   #1
marlboroman71818
tramp
 
marlboroman71818's Avatar
 
Join Date: Nov 2005
Location: baytown
Feedback Rating: (0)
Posts: 879


Bike(s):
05 busa




Member Garage





Send a message via AIM to marlboroman71818
need some answers please

ok so hears the deal

2001 zx9r there is a little box with cooling fins and some wires that go into it on the rear tail left side. well it smells burnt and the bike wont start. it cranks over but wont start. it looks like a processor chip in it when the wires were pulled back. anyone know what it is, got my suspicions but not sure

any info is appreciated
marlboroman71818 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
dumb question/need answers.. jasonrmoore Stunters Lounge 19 12-28-2010 12:04 AM
Yahoo Answers Pyrofallout Off Topic 25 03-09-2009 08:24 AM
Anyone have answers? (PLZ) kacolson General Discussion (Moto Related) 16 11-09-2007 04:40 PM
Advertisement
Old 05-15-2006, 02:47 AM   #2
ArturoC
51% Geek, 49% SuperHero
 
ArturoC's Avatar
 
Join Date: Nov 2005
Location: Atascocita
Feedback Rating: (0)
Posts: 23,248


Bike(s):
'99 GSXR600
'04 NSR 50
'09 Yamaha WR250X
'07 Triumph 675

Member Garage





Send a message via ICQ to ArturoC Send a message via AIM to ArturoC Send a message via Yahoo to ArturoC Send a message via Skype™ to ArturoC
http://www.ronayers.com/fiche/frames...0&parent=13770

Can ya find it here?
__________________
Blog | Pics | YouTube
CMRA [Prov Nov]ice #404
Sponsors: D&D - GoPro - Amsoil
ArturoC is offline   Reply With Quote
Old 05-15-2006, 03:18 AM   #3
marlboroman71818
tramp
 
marlboroman71818's Avatar
 
Join Date: Nov 2005
Location: baytown
Feedback Rating: (0)
Posts: 879


Bike(s):
05 busa




Member Garage





Send a message via AIM to marlboroman71818
thanks looks like the voltage regulator like i thought , but how would that keep the bike from starting? it will turn over but it wont fire up
marlboroman71818 is offline   Reply With Quote
Old 05-15-2006, 03:22 AM   #4
Marcu$Brooks
Southeast OG
 
Marcu$Brooks's Avatar
 
Join Date: Jan 2006
Location: Houston
Feedback Rating: (0)
Posts: 2,752

Experience: 9 years

Bike(s):
CBR1000
CBR F4I








Send a message via Yahoo to Marcu$Brooks
things could not be getting enough voltage that would be my guess
__________________
Please keep all stunt meet times an locations in PM'S only
Marcu$Brooks is offline   Reply With Quote
Old 05-15-2006, 03:37 AM   #5
marlboroman71818
tramp
 
marlboroman71818's Avatar
 
Join Date: Nov 2005
Location: baytown
Feedback Rating: (0)
Posts: 879


Bike(s):
05 busa




Member Garage





Send a message via AIM to marlboroman71818
im pretty much aware of that i was wondering if anyone knew the specifics of it. like does it control the voltage to the spark plugs or what? because they have their own coils on them
marlboroman71818 is offline   Reply With Quote
Old 05-15-2006, 09:51 AM   #6
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Typically a reg / rectifier won't keep a bike from running.
Check to see if any of the wires are grounded to the frame. Check your ignition fuse.
I'm assuming you've done the "basic" checks; fuel, etc.
Give me a shout tomorrow and I can go over the circuit with you.

Patrick
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:34 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy