Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-12-2006, 06:54 PM   #1
Candie
Senior Member
 
Candie's Avatar
 
Join Date: Nov 2005
Feedback Rating: (1)
Posts: 10,148

Experience: 9 years
Trackdays: 10+

Bike(s):
2013 Ninja 300
07 CBR 600RR (sold)
09 Ninja 250 (sold)
04 CBR 600RR (sold)
04 GSXR 600 (sold)



Starting problems

Has anyone else had starting problems on thier RR. I will give you a couple examples of what is going on with mine!

Yesterday I start my bike no problem, and pull it out of the garage. Go inside a minute then go back out start it up again no problem and head off to the gas station. The gas station is about a mile away. Get there fill up and now bike won't start! Guy pushes me off and jump starts it. I go on to work, it is about a 20 mile ride. Bike sits at work all day and I start to go home and it starts right up!

Today I start bike no problem pull it out of the garage. Go inside a minute and go back out and start it up again. This time I set the clock since it got off yesterday when bike wouldn't start. I take off and notice that it is on km/h and not mhp. So I push the button and it A B changes but it won't go on mph. I ride on down the road about a mile and a half and pull over. I kill the bike thinking the by turning the key off it will somehow reset the mph function. It does but now bike won't start. Guy tries to push me to start it, no go. So I park the bike, get a ride home to get on the ZX7R and go on to work. After work I go and jump the bike off with my truck. Jumps right off. Ride it home. Turned the bike off and cranked it several times no problem.

It has done this to me a couple times in the past, but I never gave it much thought because it was has never been a regular thing!

Does anyone have and idea what might be going on? Has anyone else had this problem. My best friend has an 05 F4i and hers does almost the exact same thing. I figure it has to be something to do with Honda's.

Any help would be greatly appreciated.
__________________
If people do not like you then they will not like your .
Candie is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
929 not starting superkat How To's and Q & A's 14 11-03-2012 03:47 AM
starting trouble for all of us Punisher1340 General Discussion (Moto Related) 93 05-20-2009 10:05 PM
not starting coojo How To's and Q & A's 22 01-31-2008 12:18 AM
Not Starting bigart General Discussion (Moto Related) 10 02-01-2007 04:14 PM
starting problem ivtecnician How To's and Q & A's 12 09-29-2006 11:52 AM
Advertisement
Old 05-13-2006, 12:22 AM   #2
ArturoC
51% Geek, 49% SuperHero
 
ArturoC's Avatar
 
Join Date: Nov 2005
Location: Atascocita
Feedback Rating: (0)
Posts: 23,248


Bike(s):
'99 GSXR600
'04 NSR 50
'09 Yamaha WR250X
'07 Triumph 675

Member Garage





Send a message via ICQ to ArturoC Send a message via AIM to ArturoC Send a message via Yahoo to ArturoC Send a message via Skype™ to ArturoC
Loose battery connection? :dontknow:
__________________
Blog | Pics | YouTube
CMRA [Prov Nov]ice #404
Sponsors: D&D - GoPro - Amsoil
ArturoC is offline   Reply With Quote
Old 05-13-2006, 12:31 AM   #3
fuknrobert
the necessary villain
 
fuknrobert's Avatar
 
Join Date: Sep 2005
Location: The Hideout
Feedback Rating: (1)
Posts: 14,959

Experience: 5 years
Trackdays: 10+

Bike(s):
'04 R6, '05 70, '04 fiddy!









jetcycles will wrench for beer
__________________

Quote:
Originally Posted by bentgixxer
im not a midget , i was actually born with a type of dwarfism, but i took medication for 12 yrs to reach just 5'6"
fuknrobert is offline   Reply With Quote
Old 05-13-2006, 01:14 AM   #4
shipwreck
Senior Member
 
shipwreck's Avatar
 
Join Date: Jan 2006
Location: sw h
Feedback Rating: (0)
Posts: 530


Bike(s):
2001 CBR 600 F4i









mine did the same, new battery fixed it for me. but my f4i is a 01
shipwreck is offline   Reply With Quote
Old 05-13-2006, 01:49 AM   #5
zero4o3
Senior Member
 
Join Date: Aug 2005
Feedback Rating: (0)
Posts: 6,848












Send a message via AIM to zero4o3 Send a message via Yahoo to zero4o3
i had the same problem with my buell,

if you could clear one thing up. when you get back on the bike and it dosnt start, you dont get any power at all right? no lights or anything.

when my bike used ot do that i would have to mess with the battery terminals then it would start back up
__________________
happyrider
zero4o3 is offline   Reply With Quote
Old 05-13-2006, 07:29 AM   #6
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Candie,
It's probably the battery. If you can pull it out and bring it by I'll load test it for you, or if you can get the bike running again, bring it by and I'll check ou the charging system at the same time.

Patrick
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 05-13-2006, 08:26 AM   #7
Candie
Senior Member
 
Candie's Avatar
 
Join Date: Nov 2005
Feedback Rating: (1)
Posts: 10,148

Experience: 9 years
Trackdays: 10+

Bike(s):
2013 Ninja 300
07 CBR 600RR (sold)
09 Ninja 250 (sold)
04 CBR 600RR (sold)
04 GSXR 600 (sold)



Thanks Patrick!

Someone on 600rr.net told me it might be because I am running my high beams on all the time, and not keeping the rpm above 5k. Now, after hearing that I noticed that I have the problem with it not starting after going only short distances. Does that sound about right?? I makes sence to me, but what do I know. The dang thing starts right up 9 times out of 10.
__________________
If people do not like you then they will not like your .
Candie is offline   Reply With Quote
Old 05-13-2006, 09:18 AM   #8
jetcycles
DRIVEN BY ANGER
 
jetcycles's Avatar
 
Join Date: Nov 2005
Location: ShoreAcres
Feedback Rating: (14)
Posts: 12,032

Experience: 10+ years

Bike(s):
1950 Chevy Deluxe
1980 Honda CT70
1987 Kawasaki 650SX
1996 Honda Z50



Quote:
Originally Posted by fuknrobert
jetcycles will wrench for beer
Yes he will!! And i ride a Honda. . .but it starts just fine.
__________________
I understand the consequences of my actions prior to engaging in those actions. . .there are certain situations in life where the risk is totally worth the reward.
jetcycles is offline   Reply With Quote
Old 05-13-2006, 10:19 AM   #9
DAHORN
Senior Member
 
DAHORN's Avatar
 
Join Date: Feb 2006
Location: downtown
Feedback Rating: (0)
Posts: 752


Bike(s):
'06TRIUMPH BONNEVILLE,SPEED TRIPLE T509









Send a message via AIM to DAHORN
you probably are running the battery down by starting and turning the bike off so many times in the short amount of time as you described in your story. you are not giving the bike a chance to recharge ....
__________________
ride faster SQUID:icon_bigg
DAHORN is offline   Reply With Quote
Old 05-13-2006, 10:32 AM   #10
Rick H.I.C.
Got Surf? Snow? Track?
 
Rick H.I.C.'s Avatar
 
Join Date: Feb 2006
Location: Magnolia
Feedback Rating: (3)
Posts: 2,056

Experience: 10+ years
Trackdays: 10+

Bike(s):
03' 600RR, 05' CR125, 88'NSR 250









Quote:
Originally Posted by Candie
Thanks Patrick!

Someone on 600rr.net told me it might be because I am running my high beams on all the time, and not keeping the rpm above 5k. Now, after hearing that I noticed that I have the problem with it not starting after going only short distances. Does that sound about right?? I makes sence to me, but what do I know. The dang thing starts right up 9 times out of 10.
Mine did the same thing, running the high beam. Idon't run the high beam aymore. Problem solved. If you do have a bad battery let me know I have an extra one.
__________________
LIVE IT WHILE YOU CAN!
Rick H.I.C. is offline   Reply With Quote
Old 05-13-2006, 10:56 AM   #11
jetcycles
DRIVEN BY ANGER
 
jetcycles's Avatar
 
Join Date: Nov 2005
Location: ShoreAcres
Feedback Rating: (14)
Posts: 12,032

Experience: 10+ years

Bike(s):
1950 Chevy Deluxe
1980 Honda CT70
1987 Kawasaki 650SX
1996 Honda Z50



Quote:
Originally Posted by DAHORN
you probably are running the battery down by starting and turning the bike off so many times in the short amount of time as you described in your story. you are not giving the bike a chance to recharge ....
I was thinking the same thing david. just start it when you're ready to go!
__________________
I understand the consequences of my actions prior to engaging in those actions. . .there are certain situations in life where the risk is totally worth the reward.
jetcycles is offline   Reply With Quote
Old 05-13-2006, 12:09 PM   #12
DAHORN
Senior Member
 
DAHORN's Avatar
 
Join Date: Feb 2006
Location: downtown
Feedback Rating: (0)
Posts: 752


Bike(s):
'06TRIUMPH BONNEVILLE,SPEED TRIPLE T509









Send a message via AIM to DAHORN
right....
__________________
ride faster SQUID:icon_bigg
DAHORN is offline   Reply With Quote
Old 05-13-2006, 06:54 PM   #13
Motogp05
HFD Rollin in Heat
 
Motogp05's Avatar
 
Join Date: Jan 2006
Feedback Rating: (0)
Posts: 540


Bike(s):
SOLD









Send a message via MSN to Motogp05
Im having something kinda similar. Ill be at the light with it running fine then all of a sudden, Idle drops like crazy and dies. Then I start it back up and we're off. It doesn't do it all the time at every light or even while riding just once and a while.
Motogp05 is offline   Reply With Quote
Old 05-13-2006, 06:55 PM   #14
jetcycles
DRIVEN BY ANGER
 
jetcycles's Avatar
 
Join Date: Nov 2005
Location: ShoreAcres
Feedback Rating: (14)
Posts: 12,032

Experience: 10+ years

Bike(s):
1950 Chevy Deluxe
1980 Honda CT70
1987 Kawasaki 650SX
1996 Honda Z50



sux 4 u man, i have no idea bout those gixxers.
__________________
I understand the consequences of my actions prior to engaging in those actions. . .there are certain situations in life where the risk is totally worth the reward.
jetcycles is offline   Reply With Quote
Old 05-13-2006, 07:24 PM   #15
BigC
AKA Big Daddy
 
BigC's Avatar
 
Join Date: Jan 2006
Location: cypress
Feedback Rating: (0)
Posts: 1,626

Experience: 7 years

Bike(s):
88"HURRICANE 1000 ( crashed ) / 98"Z-71 1500 4x4 / 06" Nissan Sentra Spec - V 6 Speed / ZX-7 Ninja









Gotta love those Honda's baby!!!!!.........LOL
BigC is offline   Reply With Quote
Old 05-13-2006, 09:36 PM   #16
Candie
Senior Member
 
Candie's Avatar
 
Join Date: Nov 2005
Feedback Rating: (1)
Posts: 10,148

Experience: 9 years
Trackdays: 10+

Bike(s):
2013 Ninja 300
07 CBR 600RR (sold)
09 Ninja 250 (sold)
04 CBR 600RR (sold)
04 GSXR 600 (sold)



Well I rode on and off all day and didn't have any problems. But, I did just use my low beams and I made a point to ride out my gears to keep my rpm's up!
__________________
If people do not like you then they will not like your .
Candie is offline   Reply With Quote
Old 05-14-2006, 10:45 AM   #17
Sc0
A Lemming
 
Sc0's Avatar
 
Join Date: Sep 2005
Location: Under a Rock
Feedback Rating: (0)
Posts: 603

Experience: 10+ years
Trackdays: 4

Bike(s):
'01 F4i
'03 KFX400 MX
'09 FLHT
'01 Giant NRS1






Send a message via Yahoo to Sc0
EFI bikes can do weird things when the battery juice runs low, even push starting is hit or miss. Grab another battery and check over the fuses, inconveniences are preventable... Also a Battery Tender would be a wise addition with a quick disconnect plug to keep things KISS. The resetting of the KPh and Mph is a sure sign, my F4i was sitting before I bought it and had a dead battery. Sometimes it would start and sometimes it wouldn't no matter how long i was on a charger, think the battery was $75 online whereas the Dealer wanted $125.

About the shortest trip that I run on my bike is to the gas station on the way out, the rest are 30+ miles.
Sc0 is offline   Reply With Quote
Old 05-15-2006, 12:18 PM   #18
FastLine
Motorcycle School
 
FastLine's Avatar
 
Join Date: Jun 2005
Location: MSRH GSS TWS (Texas World Speedway)
Feedback Rating: (0)
Posts: 13,881

Experience: 10+ years
Trackdays: 10+

Bike(s):
Instructing
Trackdays
Like
A
Boss






Have you checked the piston return springs? Sometimes they get stuck leaving the exhaust valves open and creating a vaccum effect in your cylinders, thus making it not start
FastLine is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:54 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy