MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 12-16-2009, 11:34 AM   #1
Tyco_18
Weather is but an element
 
Tyco_18's Avatar
 
Join Date: Aug 2009
Location: Pasadena/Houston Tx.
Feedback Rating: (0)
Posts: 1,095

Experience: 1 year
Trackdays: 1

Bike(s):
K6 GSX-R 600
Dyno-Gt (Pedal Powered)



Member Garage


Question Gixxer Battery/Charging system problem?

i was riding last nite doing about 70 n the lights dimmed out rpm indicater was at 0 and the bike completely died on me went to try to crank it up again but just did the ehhh ehh .......dead song tried push starting and nothing either got it home with the pickup let it sit overnight went this morning and it cranked up rode around the block and died in my driveway and now its playing that same old song any ideas?
Tyco_18 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
How to get home when your battery or charging system craps out Romeo36 General Discussion (Moto Related) 33 01-06-2012 07:40 PM
Any way to tell if it's the battery or charging system for sure? SpeedCheeser General Discussion (Moto Related) 22 09-13-2009 06:25 PM
Need your HELP Part 2 of the battery/charging system PROBLEM! Racer X 05 General Discussion (Moto Related) 1 05-17-2008 09:21 PM
battery/charging system question Racer X 05 General Discussion (Moto Related) 17 05-16-2008 05:29 PM
charging system problem 79porsche General Discussion (Moto Related) 2 06-01-2007 09:48 PM
Advertisement
Old 12-16-2009, 11:43 AM   #2
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,235

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





Sounds like battery. Pull it out, take it to Autozone and test it

Exact thing happened to my buddies Gixxer. After you get it swapped or charged get a DVM and verify you are charging good.

Contrary to pop belief most of the new bikes don't run without a steady 12V.
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 12-16-2009, 12:04 PM   #3
mx6er
Senior Member
 
mx6er's Avatar
 
Join Date: Jun 2007
Location: SE
Feedback Rating: (2)
Posts: 2,683


Bike(s):
TL1KR
street legal xr50



Member Garage





But if it's running then it should be charging. It had enough juice to start quite a few times last night with no problems. I think it's your charging system.
mx6er is offline   Reply With Quote
Old 12-16-2009, 12:09 PM   #4
AFS_Racing
Boost King
 
Join Date: Feb 2009
Location: N-side
Feedback Rating: (0)
Posts: 3,578

Experience: 10+ years
Trackdays: 3











Somthing in the charging system is not working. On that bike, pretty much either the stator or the rectifier. Most times it is the stator, but sometimes the rectifier. I have both if you need...

If it was just the battery, it would be fine while the bike was running, just wouldn't start.
AFS_Racing is offline   Reply With Quote
Old 12-16-2009, 12:10 PM   #5
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,235

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





Depends if the battery has a dead cell or short; it won't hold a charge and will cause a voltage drop.. easy enough to test once it's running.

And nope, not always fine when running, especially if the charging system is marginal
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 12-16-2009, 12:12 PM   #6
casey10
Senior Member
 
casey10's Avatar
 
Join Date: Nov 2009
Location: NW Houston- DFW-WF
Feedback Rating: (0)
Posts: 740

Experience: 4 years











charging sysytem
__________________
casey10 is offline   Reply With Quote
Old 12-16-2009, 12:13 PM   #7
SpeedCheeser
and whiskey
 
SpeedCheeser's Avatar
 
Join Date: Mar 2009
Location: Houston - Med Center
Feedback Rating: (0)
Posts: 8,550

Experience: 2 years
Trackdays: 1

Bike(s):
thieves









Happened to me a while ago. Bike died as I was pulling up to a stop. Wouldn't start back up, but would crank like once. Next morning got 2 cranks, but no start. Got it back up to Motorcycles Unlimited and it turned out to be the stator.
__________________
avatar44755 2
Quote:
Originally Posted by eltejano View Post
I always thought speedcheeser was a meth head with a fondness for dairy products.
Quote:
Originally Posted by Sifu-TZ View Post
he's a viking accountant. he looks at the bottom line, then he yells at it.
SpeedCheeser is offline   Reply With Quote
Old 12-16-2009, 12:24 PM   #8
Tyco_18
Weather is but an element
 
Tyco_18's Avatar
 
Join Date: Aug 2009
Location: Pasadena/Houston Tx.
Feedback Rating: (0)
Posts: 1,095

Experience: 1 year
Trackdays: 1

Bike(s):
K6 GSX-R 600
Dyno-Gt (Pedal Powered)



Member Garage


well i took off the battery took it to work *autozone* it had a full charge on it so gave it a test and it tested bad so i bought one $35 with discount =) and leaving it to charge for a bit before i put it on the bike once its on there if it cranks ill check the charging with the volt meter
Tyco_18 is offline   Reply With Quote
Old 12-16-2009, 12:24 PM   #9
Tyco_18
Weather is but an element
 
Tyco_18's Avatar
 
Join Date: Aug 2009
Location: Pasadena/Houston Tx.
Feedback Rating: (0)
Posts: 1,095

Experience: 1 year
Trackdays: 1

Bike(s):
K6 GSX-R 600
Dyno-Gt (Pedal Powered)



Member Garage


....also talked to sunny he said if it isnt the battery its the rectifier
Tyco_18 is offline   Reply With Quote
Old 12-16-2009, 12:30 PM   #10
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,235

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





Quote:
Originally Posted by Tyco_18 View Post
well i took off the battery took it to work *autozone* it had a full charge on it so gave it a test and it tested bad so i bought one $35 with discount =) and leaving it to charge for a bit before i put it on the bike once its on there if it cranks ill check the charging with the volt meter
Do you do a lot of wheelies and stoppies? Hard on cheaper batteries if you land them hard.

Full charge, tested bad. yup.
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 12-16-2009, 12:32 PM   #11
Tyco_18
Weather is but an element
 
Tyco_18's Avatar
 
Join Date: Aug 2009
Location: Pasadena/Houston Tx.
Feedback Rating: (0)
Posts: 1,095

Experience: 1 year
Trackdays: 1

Bike(s):
K6 GSX-R 600
Dyno-Gt (Pedal Powered)



Member Garage


nah dnt do wheelies unlless its by accident haha but no stoppies either so i guess just a normal rider?
Tyco_18 is offline   Reply With Quote
Old 12-16-2009, 12:34 PM   #12
texlurch
Official MH tag inspector
 
texlurch's Avatar
 
Join Date: Aug 2006
Location: Smack dab in the middle of Colo
Feedback Rating: (2)
Posts: 10,235

Experience: 10+ years
Trackdays: 1

Bike(s):
04 ZX-10R
02 ZX-12R BOTM 12/11
00 ZX-12R
07 GSXR 600
00 TL1000R BOTM 07/12 (sold)

Member Garage





Quote:
Originally Posted by Tyco_18 View Post
nah dnt do wheelies unlless its by accident haha but no stoppies either so i guess just a normal rider?
Yup.. prob just its "time"

Colder weather plays havoc with batteries. Let us know what the volts are on the charging side.
__________________
sig pic
A wise man once told me: "No matter how fine she is, just remember. Somewhere, someone is tired of her !"
.
.... Home of the "Black Ninja's"
texlurch is offline   Reply With Quote
Old 12-16-2009, 12:36 PM   #13
mx6er
Senior Member
 
mx6er's Avatar
 
Join Date: Jun 2007
Location: SE
Feedback Rating: (2)
Posts: 2,683


Bike(s):
TL1KR
street legal xr50



Member Garage





Quote:
Originally Posted by Tyco_18 View Post
nah dnt do wheelies unlless its by accident haha but no stoppies either so i guess just a normal rider?
mx6er is offline   Reply With Quote
Old 12-16-2009, 04:30 PM   #14
Tyco_18
Weather is but an element
 
Tyco_18's Avatar
 
Join Date: Aug 2009
Location: Pasadena/Houston Tx.
Feedback Rating: (0)
Posts: 1,095

Experience: 1 year
Trackdays: 1

Bike(s):
K6 GSX-R 600
Dyno-Gt (Pedal Powered)



Member Garage


just put the new battery in and wrks gr8
Tyco_18 is offline   Reply With Quote
Old 12-16-2009, 04:34 PM   #15
mx6er
Senior Member
 
mx6er's Avatar
 
Join Date: Jun 2007
Location: SE
Feedback Rating: (2)
Posts: 2,683


Bike(s):
TL1KR
street legal xr50



Member Garage





what are the voltage reading when the bike is running?
mx6er is offline   Reply With Quote
Old 12-16-2009, 04:36 PM   #16
Tyco_18
Weather is but an element
 
Tyco_18's Avatar
 
Join Date: Aug 2009
Location: Pasadena/Houston Tx.
Feedback Rating: (0)
Posts: 1,095

Experience: 1 year
Trackdays: 1

Bike(s):
K6 GSX-R 600
Dyno-Gt (Pedal Powered)



Member Garage


at 5 grand its 14.6ish
Tyco_18 is offline   Reply With Quote
Old 12-16-2009, 04:38 PM   #17
FLYIN'DUC
Senior Member
 
FLYIN'DUC's Avatar
 
Join Date: Apr 2007
Location: Cleveland, Texas
Feedback Rating: (7)
Posts: 6,254


Bike(s):
07 Ducati, 99 Busa









Well of course its gonna start with a new battery, put a volt meter on the battery, with engine off it should be around 12.5 or so and when U start it the voltage should go UP, at least above what it is sitting with engine off, may have to rev the engine a couple thousand rpm, if it doesent go UP then it will leave U again soon cause its only running off the battery, should go to between 13 and 14 volts or so, the key is that at least it goes up some above just sitting there
FLYIN'DUC is offline   Reply With Quote
Old 12-16-2009, 04:38 PM   #18
FLYIN'DUC
Senior Member
 
FLYIN'DUC's Avatar
 
Join Date: Apr 2007
Location: Cleveland, Texas
Feedback Rating: (7)
Posts: 6,254


Bike(s):
07 Ducati, 99 Busa









Quote:
Originally Posted by Tyco_18 View Post
at 5 grand its 14.6ish
Ahh well there U go, U should be good to go
FLYIN'DUC is offline   Reply With Quote
Old 12-16-2009, 04:39 PM   #19
Tyco_18
Weather is but an element
 
Tyco_18's Avatar
 
Join Date: Aug 2009
Location: Pasadena/Houston Tx.
Feedback Rating: (0)
Posts: 1,095

Experience: 1 year
Trackdays: 1

Bike(s):
K6 GSX-R 600
Dyno-Gt (Pedal Powered)



Member Garage


yah had forgot to include it on the post
Tyco_18 is offline   Reply With Quote
Old 12-17-2009, 04:27 PM   #20
AFS_Racing
Boost King
 
Join Date: Feb 2009
Location: N-side
Feedback Rating: (0)
Posts: 3,578

Experience: 10+ years
Trackdays: 3











So it was just the battery? Hmmmm....
AFS_Racing is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:38 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy