MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-23-2009, 01:48 AM   #1
pwned
Senior Member
 
pwned's Avatar
 
Join Date: May 2009
Feedback Rating: (1)
Posts: 1,235

Experience: 3 years

Bike(s):
07 gixxer 750









whats wrong with her...

View My Video

picked it up today, rode it back and it stopped down the street
changed stator, wreckedfier(whatever u spell that shet lol)

anyone have any ideas what could be wrong?
pwned is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Whats wrong? Fastola Off Topic 8 02-08-2013 03:06 PM
Whats wrong with commuting? limp ninja General Discussion (Moto Related) 64 03-02-2010 09:43 PM
Whats wrong with this picture? Slowkat Off Topic 17 12-17-2008 12:53 PM
so whats the wrong now carlos flores General Discussion (Moto Related) 25 06-10-2008 03:07 AM
whats wrong with our kids scrapp Off Topic 1 08-02-2006 07:13 AM
Advertisement
Old 09-23-2009, 02:11 AM   #2
AsusRR
.........................
 
AsusRR's Avatar
 
Join Date: Dec 2006
Location: inn YO FACE!
Feedback Rating: (0)
Posts: 820

Experience: 10+ years
Trackdays: 10+











check your battery. might need to be charged or needs to be replaced. also check your negative and positive connection are tight and not loose.
__________________
AsusRR is offline   Reply With Quote
Old 09-23-2009, 02:19 AM   #3
pwned
Senior Member
 
pwned's Avatar
 
Join Date: May 2009
Feedback Rating: (1)
Posts: 1,235

Experience: 3 years

Bike(s):
07 gixxer 750









Quote:
Originally Posted by AsusRR View Post
check your battery. might need to be charged or needs to be replaced. also check your negative and positive connection are tight and not loose.
has a brand new battery in it, ill check the other things...
pwned is offline   Reply With Quote
Old 09-23-2009, 06:29 AM   #4
Davekg
Honda Rider
 
Davekg's Avatar
 
Join Date: Jun 2009
Location: Spring / Woodlands
Feedback Rating: (1)
Posts: 1,888

Experience: 10+ years

Bike(s):
08 CBR









battery....??doesn't sound like it's getting tha juice
__________________

Davekg is offline   Reply With Quote
Old 09-23-2009, 06:35 AM   #5
LunchBox
Beautiful Man Club VP
 
LunchBox's Avatar
 
Join Date: Feb 2008
Location: League City
Feedback Rating: (1)
Posts: 3,286

Experience: 10+ years
Trackdays: 10+

Bike(s):
'13 Victory Cross Country (Cory Ness Edition)









rectifier...........there you go for next time!!!
__________________
:finger:
LunchBox is offline   Reply With Quote
Old 09-23-2009, 07:25 AM   #6
TeleRomeo
Wide Freaking Open!
 
TeleRomeo's Avatar
 
Join Date: Jul 2009
Location: Northeast part of town
Feedback Rating: (2)
Posts: 1,799

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 ZX-6R Track
Cr125 Braaap








Quote:
Originally Posted by LunchBox View Post
rectifier...........there you go for next time!!!
He spelled it right... WRECKED-i-fier
TeleRomeo is offline   Reply With Quote
Old 09-23-2009, 07:30 AM   #7
JoshR1
Senior Member
 
JoshR1's Avatar
 
Join Date: Mar 2009
Location: SE
Feedback Rating: (0)
Posts: 224

Experience: 6 years

Bike(s):
08 R1
07 R6








Check the flux capacitor
JoshR1 is offline   Reply With Quote
Old 09-23-2009, 08:11 AM   #8
lsudecat04
Senior Member
 
Join Date: Sep 2009
Location: Missouri City
Feedback Rating: (1)
Posts: 123

Experience: 2 years
Trackdays: 6

Bike(s):
08 600rr~ sold









Did you change the flywheel? I had to change mine when I changed the rest of those items.
lsudecat04 is offline   Reply With Quote
Old 09-23-2009, 04:50 PM   #9
pwned
Senior Member
 
pwned's Avatar
 
Join Date: May 2009
Feedback Rating: (1)
Posts: 1,235

Experience: 3 years

Bike(s):
07 gixxer 750









sux, i see her sitting down there and i cant ride her...damnit!
pwned is offline   Reply With Quote
Old 09-23-2009, 04:54 PM   #10
__NATE__
Senior Member
 
__NATE__'s Avatar
 
Join Date: Jul 2007
Location: C.C. TX
Feedback Rating: (0)
Posts: 501

Experience: 10+ years

Bike(s):
07 Hayabusa
Honda Crf 450
TTR 90
Yami PW 50






charge your battery or test it with a volt meter it don't matter if its new I have seen new battery's go bad in 1 day... also check the connections...

try someone elses battery off there bike..
__________________
~~When you go into court, you are putting yourself in the hands of 12 people who weren't smart enough to get out of jury duty.~~~THIS IS MY BUSA THEIR ARE MANY LIKE IT BUT THIS IS MINE! WITH OUT MY BUSA I'M A CAGER!~~~
__NATE__ is offline   Reply With Quote
Old 09-23-2009, 05:06 PM   #11
pwned
Senior Member
 
pwned's Avatar
 
Join Date: May 2009
Feedback Rating: (1)
Posts: 1,235

Experience: 3 years

Bike(s):
07 gixxer 750









Quote:
Originally Posted by __NATE__ View Post
charge your battery or test it with a volt meter it don't matter if its new I have seen new battery's go bad in 1 day... also check the connections...

try someone elses battery off there bike..
I dont think its battery, cause when i do get the bike to run it shuts off.... and it does not go back on...and i also cant get it to turn on by push start...
pwned is offline   Reply With Quote
Old 09-23-2009, 05:27 PM   #12
cj_sandman
custom user title!!
 
cj_sandman's Avatar
 
Join Date: Jun 2008
Location: UT Campus
Feedback Rating: (0)
Posts: 1,108


Bike(s):
'03 CBR 600 F4i
'99 FXST








wreckedifier
__________________
cj_sandman is offline   Reply With Quote
Old 09-23-2009, 06:04 PM   #13
bumblebee
Yeah I'm flippin' YOU off
 
bumblebee's Avatar
 
Join Date: Oct 2006
Location: Pearland
Feedback Rating: (3)
Posts: 12,268


Bike(s):
'74 Suzuki GT380
'82 XS650 StreetTracker
'10 Ducati Streetfighter
'83 Yamaha Seca 900






My advice would be to find where your negative battery cable connects to the frame.
Take it loose, clean the both the cable and where it goes, and then reconnect it.
Betcha that'll help.
__________________
Asphalt is for racing... dirt is for growing potatoes. - J. Diester
When seconds count... the police are only minutes away.
Grow up and be a productive member of society already.
Bevo- "I lack skillz"
bumblebee is offline   Reply With Quote
Old 09-23-2009, 06:05 PM   #14
mikes-si
Senior Member
 
mikes-si's Avatar
 
Join Date: Sep 2008
Location: Kingwood/San Marcos
Feedback Rating: (0)
Posts: 831

Experience: 3 years

Bike(s):
2006 kawasaki zx-6r









what are the cranking amps?
mikes-si is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:08 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy