Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 08-26-2009, 04:48 PM   #21
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,798

Experience: 1-3 months
Trackdays: 1






Member Garage





Quote:
Originally Posted by juniorsgixxer View Post
well ill be damned! it turn out to be the plugs...i dont think the guy before me ever changed them...one plug looked to be fouled out (gas on it) and just looked to be old and worn in general...idles smooth right at about 1100 rpms with no sputtering...about to take it up to M.U. to get it looked over...thanks guys
Was it just wet or was it burnt and black/ coated? Just being wet isn't an indicator or fouling- improper firing and poor conduction yeah.

You know it could have been poor contact with the plugs too, not necessarily a problem with the plug itself, and when you replaced the plugs you fixed the connection...

Glad you fixed your problem
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
zx10 sputtering on low rpms mz-zx10r How To's and Q & A's 12 01-13-2014 11:24 AM
How do you Ride High RPM OR Low RPM Bobbarker20 Gear Talk 3 10-02-2008 06:26 PM
She's Sick.. - sputtering iRIDEsolo Performance and Modifications 9 01-03-2008 07:36 PM
Vibration at mid 5k rpm seratt How To's and Q & A's 11 09-13-2007 08:43 PM
Missing and Sputtering engine TX-Aggie General Discussion (Moto Related) 13 04-03-2007 01:49 PM
Advertisement
Old 08-26-2009, 04:54 PM   #22
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






They were just worn / had deposits from old fuel on them.
Looked to be the original plugs or at least had been in there awhile.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 08-26-2009, 04:57 PM   #23
tomLSTD
LSTD Mob Cappo
 
tomLSTD's Avatar
 
Join Date: Aug 2006
Feedback Rating: (2)
Posts: 6,798

Experience: 1-3 months
Trackdays: 1






Member Garage





Sweeet, looks like "the Man" is on the job
__________________
I am Tyler Durdin's bad attitude.
tomLSTD is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:40 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy