Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-27-2009, 08:33 PM   #1
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








Anybody's BUSA do this?

When i start my bike i already have high idle lever pulled to the rear. As soon as it warms up i push it forward. It idles fine at about 1250rpms for about 20-30 mins then ill pull up to a stop light and the idle will be at like almost 2000rpms. I feel like im sitting at a drag tree or something. I have googled this a lot, i have seen a lot of suggestions, but has anyone had this problem and knows exactly what needs to be done?
kenneth3602 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
BUSA BUSA BUSA Grinchy General Discussion (Moto Related) 6 02-15-2012 12:24 AM
Busa, Busa, UGLY Busa navigator General Discussion (Moto Related) 38 01-10-2009 01:34 AM
HELP with my busa evobusa7 Off Topic 16 12-09-2008 04:39 PM
Busa Busa Busa with Randy Grinchy General Discussion (Moto Related) 2 09-28-2008 06:52 PM
BUSA? H2447INTX General Discussion (Moto Related) 3 04-19-2007 11:17 AM
Advertisement
Old 07-27-2009, 08:33 PM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Last time a tune up and throttle body synch was done?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 07-27-2009, 08:35 PM   #3
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








Quote:
Originally Posted by Patrick View Post
Last time a tune up and throttle body synch was done?
dont know only had the bike for about 2 weeks and only rode it 3 times
kenneth3602 is offline   Reply With Quote
Old 07-27-2009, 08:37 PM   #4
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





how many miles you got on it?
witchdoctor575 is offline   Reply With Quote
Old 07-27-2009, 08:37 PM   #5
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








Quote:
Originally Posted by witchdoctor575 View Post
how many miles you got on it?
10,000
kenneth3602 is offline   Reply With Quote
Old 07-27-2009, 08:39 PM   #6
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








well the sprockets give it some discrepency but somewhere in that range of 10,000
kenneth3602 is offline   Reply With Quote
Old 07-27-2009, 08:39 PM   #7
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Check the air filter, I'd recommend replacing the plugs as well and synching the TB's.
While you're in there you can look for any vacuum issues.

Also, how much / little throttle freeplay do you have in the cables?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 07-27-2009, 08:40 PM   #8
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





Quote:
Originally Posted by Patrick View Post
Check the air filter, I'd recommend replacing the plugs as well and synching the TB's.
While you're in there you can look for any vacuum issues.
+1
witchdoctor575 is offline   Reply With Quote
Old 07-27-2009, 08:44 PM   #9
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








Quote:
Originally Posted by Patrick View Post
Check the air filter, I'd recommend replacing the plugs as well and synching the TB's.
While you're in there you can look for any vacuum issues.

Also, how much / little throttle freeplay do you have in the cables?
see thats the thing i checked all the cables......say im waiting to get on the freeway ots idling high, i go 10mins on the highway then come to a stop it dissappears until it heats back up
kenneth3602 is offline   Reply With Quote
Old 07-27-2009, 08:45 PM   #10
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





dude, it prolly needs a tune up. usually need new plugs at 7k miles. who knows when air filter, oil and TB sync were done.
witchdoctor575 is offline   Reply With Quote
Old 07-27-2009, 08:46 PM   #11
witchdoctor575
certified shutterbug
 
witchdoctor575's Avatar
 
Join Date: Aug 2005
Location: Alvin
Feedback Rating: (11)
Posts: 23,547

Experience: 10+ years
Trackdays: 1

Bike(s):
07 triumph D675(sold)
05 busa LE (sold)
03 rc51 (sold)
99 superhawk (wrecked)
01 shadow 1100 (sold)

Member Garage





one thing.... do you have bar risers installed. some risers will make the fast idle cable tight and it will kick up the idle when you turn.
witchdoctor575 is offline   Reply With Quote
Old 07-27-2009, 08:48 PM   #12
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








Quote:
Originally Posted by witchdoctor575 View Post
dude, it prolly needs a tune up. usually need new plugs at 7k miles. who knows when air filter, oil and TB sync were done.
yeah prolly, just put fresh amsoil in it, have new plugs just didnt change them yet, bout how much does tb sync cost?
kenneth3602 is offline   Reply With Quote
Old 07-27-2009, 08:49 PM   #13
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








Quote:
Originally Posted by witchdoctor575 View Post
one thing.... do you have bar risers installed. some risers will make the fast idle cable tight and it will kick up the idle when you turn.
no it doesnt have any bar raisers installed
kenneth3602 is offline   Reply With Quote
Old 07-27-2009, 09:02 PM   #14
ZXALAN
UR NXT
 
ZXALAN's Avatar
 
Join Date: Mar 2007
Location: League City Tx
Feedback Rating: (1)
Posts: 4,254

Experience: 10+ years

Bike(s):
2000 Turbo-Hayabusa
2013 BMW S1000RR








1) Check the throttle cables at full turn, make sure there is some slack
2) Check all of your vacuum lines.
3) Check your TPS sensor adjustment.
4) Clean, inspect, lube your TB linkages.
5) Check your TB sync(although in over 30k miles, I have never had to adjust mine, nor the other 15-20 busas I have worked on.)
6) Check the rubber couplers that the TBs bolt to the head with, make sure the clamps are tight and there are no splits in the coupler.
7) Make sure the air filter is clean.


It could be a lot of stuff, I would go through my list first, then go from there.
__________________

319hp@14lbs(pump gas), 435hp@29lbs(race gas)
Texas Mile Mar 09, 225.906mph, 8.82@168.43 w/1.63 60'-14.5lbs
ZXALAN is offline   Reply With Quote
Old 07-27-2009, 09:09 PM   #15
kenneth3602
THE DON 22K
 
kenneth3602's Avatar
 
Join Date: Nov 2008
Feedback Rating: (0)
Posts: 116

Experience: 10+ years

Bike(s):
06 Busa
07 R1 (stolen)








Quote:
Originally Posted by ZXALAN View Post
1) Check the throttle cables at full turn, make sure there is some slack
2) Check all of your vacuum lines.
3) Check your TPS sensor adjustment.
4) Clean, inspect, lube your TB linkages.
5) Check your TB sync(although in over 30k miles, I have never had to adjust mine, nor the other 15-20 busas I have worked on.)
6) Check the rubber couplers that the TBs bolt to the head with, make sure the clamps are tight and there are no splits in the coupler.
7) Make sure the air filter is clean.


It could be a lot of stuff, I would go through my list first, then go from there.
thank man, its just really starting to me off
kenneth3602 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:46 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy