MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-09-2009, 02:39 PM   #1
Mr.Jones
Senior Member
 
Mr.Jones's Avatar
 
Join Date: Oct 2008
Location: Channelview
Feedback Rating: (0)
Posts: 458

Experience: 2 years

Bike(s):
02 f4i
09 Raider(dads bike)








Need 01 GSXR help

Ok so me and a few friends were working on an 01 GSXR600 and one of my dumb friends put the battery leads on backwards. Now the bike wont do anything. No gauges no starter nothing. I checked the fuse under the seat and the ones in the front. What could have burned? Just got the bike running good and ready for the track and this happened Any advise on what to check would be great and also need clutch side clipon for same bike.
__________________
mybanner495327b6488fddh3

Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways totally worn out shouting "HOLY T...WHAT A RIDE!"
Mr.Jones is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Stolen 01 gsxr 600 Dinismo Stolen Bike Reports 1 10-02-2013 12:51 PM
01 gsxr 1000 throttle bonestockgxp How To's and Q & A's 0 03-31-2013 09:07 PM
Need to borrow a 01-03 GSXR Senator General Discussion (Moto Related) 9 09-29-2009 04:23 PM
01 gsxr transmission hat750 How To's and Q & A's 2 03-23-2007 09:33 PM
01 GSXR 750 help BOOSTonU How To's and Q & A's 1 06-06-2006 08:12 PM
Advertisement
Old 07-09-2009, 05:10 PM   #2
superkat
Banned
 
Join Date: Sep 2008
Location: downtown
Feedback Rating: (3)
Posts: 2,095

Trackdays: 1

Bike(s):
954rr sold
2001 kawi zx6r sold
o2 eff 4 easy
honda fiddy

Member Garage





User is banned

.
superkat is offline   Reply With Quote
Old 07-09-2009, 05:22 PM   #3
gsxrjai
Sink or swim
 
gsxrjai's Avatar
 
Join Date: Mar 2008
Location: North Houston
Feedback Rating: (1)
Posts: 2,649

Experience: 3 years

Bike(s):
'03 GSXR 600 Sold
??? Not Sure ???








Did this along time ago on a car in a parking lot... It was a 30amp fuse.
My guess would be a fuse somewhere on the bike.
gsxrjai is offline   Reply With Quote
Old 07-09-2009, 05:55 PM   #4
superkat
Banned
 
Join Date: Sep 2008
Location: downtown
Feedback Rating: (3)
Posts: 2,095

Trackdays: 1

Bike(s):
954rr sold
2001 kawi zx6r sold
o2 eff 4 easy
honda fiddy

Member Garage





User is banned

.
Attached Thumbnails
Click image for larger version

Name:	SU0128_031.jpg
Views:	52
Size:	8.0 KB
ID:	25174  

Last edited by superkat; 07-09-2009 at 05:58 PM.
superkat is offline   Reply With Quote
Old 07-09-2009, 09:58 PM   #5
Mr.Jones
Senior Member
 
Mr.Jones's Avatar
 
Join Date: Oct 2008
Location: Channelview
Feedback Rating: (0)
Posts: 458

Experience: 2 years

Bike(s):
02 f4i
09 Raider(dads bike)








Yes I have already checked the 30Amp that is right near the battery. Anybody? Anything? I wanted to make it to the track friday
__________________
mybanner495327b6488fddh3

Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways totally worn out shouting "HOLY T...WHAT A RIDE!"
Mr.Jones is offline   Reply With Quote
Old 07-09-2009, 09:59 PM   #6
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Are you sure the bat. is still putting out juice?
bluewave18 is offline   Reply With Quote
Old 07-09-2009, 10:02 PM   #7
Mr.Jones
Senior Member
 
Mr.Jones's Avatar
 
Join Date: Oct 2008
Location: Channelview
Feedback Rating: (0)
Posts: 458

Experience: 2 years

Bike(s):
02 f4i
09 Raider(dads bike)








All juiced up and still good I also hooked up the charger to the bike and still nothing
__________________
mybanner495327b6488fddh3

Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways totally worn out shouting "HOLY T...WHAT A RIDE!"
Mr.Jones is offline   Reply With Quote
Old 07-09-2009, 10:04 PM   #8
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








It has to be a fuse or a burnt wire. Try to push start it.
bluewave18 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 06:16 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy